Jared

San Andreas Multiplayer Help Thread

204 posts in this topic

I don't think so. I've never heard to play SA:MP Windowed. I only use, others too , the Alt+Tab thing.

Edited by TG187

Share this post


Link to post
Share on other sites

Yeah, sometimes the Alt+Tab thing gets annoying. Sometimes I need to close the whole game because the alt+tab wont work, and thats lame. <_<

Share this post


Link to post
Share on other sites
how do i play G T A sanandreas multiplayer

just download and install the client, ya can find it here: SA:MP client

but i cant play mine. every time i try to connect to a server it disconnects me from the internet, any1 else had this problem?

Share this post


Link to post
Share on other sites

Ok I had the same problem as someone alse here (says vorbisfile.dll missing and so on..) and I have now copied all the .dll in windows folder becouse it did not help to put in GTA San Andreas folder... but now when I start the game it says that it got an error and asks if I want to send error report or not... and now SA doesn't even work singleplayer anymore.... does anyone know what to do?

Edited by sl3bb4h

Share this post


Link to post
Share on other sites

Also i can't seem to play any games hosted.. every i join a game the graphics detail is messed up ...the selected character is floating in thin air with no walls, roads, houses etc (look @ the picture)... this is not a problem when i play the original game. would greaty appreciate if any one can help...screenshot below as well.

post-13960-1193856786_thumb.jpg

Share this post


Link to post
Share on other sites
Hey, is there a way to play SA MP Windowed? Not just Alt+Tabbing between screens - but actually playing the online game windowed?

THis is a very bad solution but you could VM, it will take the full screen on the VM but the VM can be windowed, however Vms are slower than the real thing.

Share this post


Link to post
Share on other sites

there are no pedestrians in samp because its online...

and yes, you can use vehicles mods, however there is a big chance your game will crash with them and the cars handling wont be changed. only the look

Share this post


Link to post
Share on other sites

I install SAMP in SA directory. I run SAMP from rockstargames/gtaSA and chose a server.I press concect,and the game started.It wasn't SAMP,it was only the SA game, it loaded bith daiding white though

ive got all the files:

-rcon.exe

-samp.exe

-samp.saa

-samp.dll

-samp_debug.exe

what's wrong with it? please help, i wanna play online

Share this post


Link to post
Share on other sites
I install SAMP in SA directory. I run SAMP from rockstargames/gtaSA and chose a server.I press concect,and the game started.It wasn't SAMP,it was only the SA game, it loaded bith daiding white though

ive got all the files:

-rcon.exe

-samp.exe

-samp.saa

-samp.dll

-samp_debug.exe

what's wrong with it? please help, i wanna play online

Do you have any mods installed? That might be the problem.

And you need V1.0 for it to work as well. ;)

Edited by GTA Don

Share this post


Link to post
Share on other sites

i got a big problem with my samp everything went well yesterday but today when i started it everything was like if u fast forward a movie in ultra speed.

Has anyone had this problem before? i have reinstalled the game and i got the same problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now