Jared

San Andreas Multiplayer Help Thread

204 posts in this topic

it doesnt take over original GTA SA i hope...

nah, you run SA-MP and it opens up a browser for you to pick the server, after you run samp.exe and pick a server it runs GTASA.exe all modded up and says MA MP and plays SA MP. If you just run GTASA.exe from Wndows explorer and not via the browser you goto the normal game. You still get both!!! You need the first version of GTA SA.

Share this post


Link to post
Share on other sites

I'm a new member, and I'm trying to understand how to install this game.... when I go to download this game, everything seems normal untill the part where it asks you which file you want to put it in. I choose the files.... but I can't install. like the install button isn't clickable. please help me :(

Share this post


Link to post
Share on other sites
FOr some reason the acess violation thing happens, just use the fix, sometime in Vista I get that when quitting so I use TaskMan to force quit/end task..

I do the same, that error is pretty ennoying, but in about 20 seconds it dissapears ... Lucky that patches save the day ...

Do you have Vista too? I had it in my Laptop but its stolen so I am using my old desktop machine, atleast its Running Kubuntu so its not slow as shit!

Share this post


Link to post
Share on other sites

Everytime i try to connect it says locate gta_sa.exe i think and when im forced to close samp i get about a thousand errors with numbers lik 000000000 its real frustrating any one kno how to get it working? (im running on vista is that the problem?)

Share this post


Link to post
Share on other sites

right well went and installed. but when i start a new game it starts fine but all i see is the scenery with the VINEWOOD hollywood style thing on the hill :huh:

any ideas?

Share this post


Link to post
Share on other sites
right well went and installed. but when i start a new game it starts fine but all i see is the scenery with the VINEWOOD hollywood style thing on the hill :huh:

I get the same thing. I can move CJ in and out of the camera, but the camera doesn't center on CJ, and I can't find any commands to move the camera so that I can explore more, and see where I am going.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now