Jared

San Andreas Multiplayer Help Thread

204 posts in this topic

Thiijs: Put in in the San Andreas root installation folder

Gta-SA Man: Happens with some servers for me. About 1 every 10. So is this for all servers or only a particular one?

Share this post


Link to post
Share on other sites
Thiijs: Put in in the San Andreas root installation folder

Already did read the part of my post,

Played half year ago

So I know how it works only now I have a wierd problem

But thanks ;)

Share this post


Link to post
Share on other sites

I know how to do it. If you own the game and have a laptop and dont wan to haul around disks, or if you dont want to swap disks all the time to preserve them or you copy got broken and you have the legal right to backup there shouldnt be a problem, should there?

Share this post


Link to post
Share on other sites
Have any prove you even bought it?

Then I'll be willing to help you.

Can you use SA-MP with a No CD Patch? I know I can, does yours do that, because I would use the downgrader but the no CD GTA_SA.exe just overwrites it anyways, so I got a 1.0 version.

Share this post


Link to post
Share on other sites

I had the same problem, Kandza, but Jace gave me something that fixd it ...

Here you go.

Just replace the original sa-mp.exe , works for me ...

All thanks to Jace for that link ...

Share this post


Link to post
Share on other sites

FOr some reason the acess violation thing happens, jsut use the fix, sometime in Vista I get that when quitting so I use TaskMan to force quit/end task..

Share this post


Link to post
Share on other sites
FOr some reason the acess violation thing happens, just use the fix, sometime in Vista I get that when quitting so I use TaskMan to force quit/end task..

I do the same, that error is pretty ennoying, but in about 20 seconds it dissapears ... Lucky that patches save the day ...

Share this post


Link to post
Share on other sites
I had the same problem, Kandza, but Jace gave me something that fixd it ...

Here you go.

Just replace the original sa-mp.exe , works for me ...

All thanks to Jace for that link ...

Thanks now it works :)

Share this post


Link to post
Share on other sites

O no :( Something is not working <_< When I connect to server my pc simply goes into GTA:SA regural game... Help please :rolleyes:

Edited by Kandza

Share this post


Link to post
Share on other sites

I never heard of this problem be4 sorry ... Try Re-Installing the application and then put the patch I gave you ... Might work but at least you can try ...

Share this post


Link to post
Share on other sites
O no :( Something is not working <_< When I connect to server my pc simply goes into GTA:SA regural game... Help please :rolleyes:

DId you run the SAMP exe? You shulould see the launcher and then just start. If not, then thats wierd.

Share this post


Link to post
Share on other sites

Wtf? Yesterday SA:MP v0.2 worked fine and now it can't find any servers, is it just that the game/servers are down or is it my pc?

Edited by Assassin

Share this post


Link to post
Share on other sites
Wtf? Yesterday SA:MP v0.2 worked fine and now it can't find any servers, is it just that the game/servers are down or is it my pc?

Same here -_-

Share this post


Link to post
Share on other sites
how do i uninstall it?

Try

Start > Control Panel > Add and remove program > scroll down the list `till you find it ...

Share this post


Link to post
Share on other sites

I've got 2 problems:

1. Until 2 days ago I could connect to all the servers but now I can't connect anywhere. It says 'Connection failed. Restarting...' and it continues.

Could someone tell me what's the problem. Is my internet connection or the server's conection?

2.I've built my own server and all the cars are in Las Venturas, in the other two cities there is nothing. And I don't know wheter to change somethin in the config file or add a script somewhere or something else.

I appreciate any help and thanks in advance.

by the way this is my first post here. :thumbsup::hi::D

Edited by Kristijan25

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now