Jump to content



Photo
- - - - -

Mystery of the ridiculously large wheels


  • This topic is locked This topic is locked
3 replies to this topic

#1 eurodre32

eurodre32

    Nobody Special

  • Members
  • 3 posts

Posted 14 October 2005 - 06:02 AM

I'm really enjoying modding out GTA SA. My goal is to mod every vehicle drivable to some real vehicle. (Ah... the many creative ways the modern human wastes their time) Anyway, most of the cars turn out good, looks, drive, everything, but a couple for some reason turn out to have ridiculously gaint wheels. (I mean sticking through the fenders and out he side.) All the cars are from this website. The cars that have this problem are; Aston Martin Vanquish (which by the way is the fastest beast i have ever driven yet, so good job on that), BMW M3 (looks good too), Mazda RX8 (ok all of these look good, but the wheels), MacLaren F1 LMN, and thats all i can seem to think of now. They all look good but like i said the wheels are largly out of proportion, But at "Trans fender" when i put on custom rims they are normal sized. I was wondering, what is the problem? How can i fix it? I leave the data under "vehicils original so the cars spawn where i'm used to them spawning, but i don't think that has anythin to do with it. Thank you for your help...

#2 chris82

chris82

    Modding King

  • Elite Members
  • 2,917 posts

Posted 14 October 2005 - 08:29 PM

It has to be fixed in vehicles.ide. I'm pretty sure one of the data lines corresponds to the cars defualt wheel size. Look at the wheel column in that file. Find the car and change it. For example if the wheel size of the manana was 1 and you wanted it smaller, you could change the value to 0 or -1. Sorry if I'm a little off, I haven't been able to mod games since September when my PC went in for repairs.


Posted Image
Posted Image
Summary of TGTAP
This signature does not display correctly on Internet Explorer 6 or lower.


#3 eurodre32

eurodre32

    Nobody Special

  • Members
  • 3 posts

Posted 15 October 2005 - 12:12 AM

Thnx, i'll check it out see if i can solve it...

#4 careca

careca

    Pickpocket

  • Members
  • Pip
  • 42 posts
  • Portugal 

Posted 30 October 2005 - 09:18 AM

well let's see if i can explain that...
ur problem is that u have the wrong numbers in the vehicles.ide
wheels part, this is a line of that file...

400, landstal, landstal, car, LANDSTAL, LANDSTK, null, normal, 10, 0, 0, -1, 0.9, 0.9, 0

check out the end

0.9, 0.9,

that is the front and rear wheels size...

as ur wheels are to big...i sugest u to DEcrease the numbers...both, at the same porpotion, or u will end up with different wheel sizes.

btw if that doesn't work i also sugest u to change the numer right before that

-1, 0.9, 0.9,

-1 to 0 for example...
sorry for my bad english
how flags can be cool




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users