Sign in to follow this  
Followers 0
albert

Need some help! :(

3 posts in this topic

Hey guys,

I installed SAMI v1.1.

But in case of installing some mods like weapons,roads etc, it shows:

The Mod is not compatible with SAMI there fore it cant be installed..

then NOTE: .........................................

What to do? :( Many awesome mods are not working, only a banshee and infernus GTA 4 mod worked.

Help Please.

Share this post


Link to post
Share on other sites

Install them using IMG Tool 2.0. Of course it is the tool that helps in installing almost any mod manually and its the safest way to install various modifications.

and oh i forgot its only disadvantage is that its too boring.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0