Jump to content



Photo
- - - - -

[Help] can you guys recommend me the a trainer that doesn't crash the game


  • Please log in to reply
3 replies to this topic

#1 Rakisha42

Rakisha42

    Vandal

  • Members
  • Pip
  • 10 posts
  • Philippines 

Posted 26 November 2011 - 11:52 AM

uhm hello uh >_>
am kinda having problems with trainers and native trainers...

native trainers/in-game trainers = never worked for me ever since GTA SA in-game trainers :(
......

I was planning to re-install my GTA-IV so, that would be unpatched ver of GTAIV so...

can you guys recommend me a suitable/non-crashing native trainers for me?? + in which patch version as well :(

#2 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 26 November 2011 - 01:23 PM

No.

All trainers crash the game, more or less. Deal with it or don't use trainers...

I'm using the Native Trainer (there's only one) on GTA IV / EFLC Steam versions 1.0.7.0 and 1.1.2.0 respectively, works perfectly.

#3 Rakisha42

Rakisha42

    Vandal

  • Members
  • Pip
  • 10 posts
  • Philippines 

Posted 27 November 2011 - 05:26 AM

so... in this versions 1.0.7.0 and 1.1.2.0 = works perfectly??? ( i kinda use the 1st patch only XD so i presume the higher versions are stable :D )

(well uh, i only use God Mode + No Police + Unli Ammo + Freeze (optional) only ... no need for spawns and all D:

#4 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 27 November 2011 - 08:34 AM

I don't know if it has something to do with the version but try it...

Anyway, if what I heard is true (it probably isn't, but if it is) 1.0.7.0 fixes a lot of issues but lowers performance so... you're now presented with a (stupid) GTA IV / SR:TT style choice: Performance or Trainer :P

Good luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users