Jump to content



Photo
- - - - -

imad, bro


  • Please log in to reply
12 replies to this topic

#1 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 20 August 2011 - 11:26 PM

Ok so I recently got this new GPU. And wile almost every game runs at over 70 FPS with the graphics maxed out, GTA IV runs... at 70 FPS with the graphics almost maxed out but with huge lag.

It gets worse and worse the more I play, I stopped the game after about 30 minutes cause I don't wanna see my GPU barbecued.

My specs:

Intel Core i5-661 3.33 GHz (Dual Core)
4GB DDR3 RAM
Gigabyte GeForce GTX550 Ti 1GB, cost me an arm and a leg
Delux ATX-600W P4 v2.3 230V / 50 Hz, kidney
I also have a motherboard somewhere... lol.

Only GTA IV seems to have problems, other than that uhh... Mafia II has the same problem but it's barely noticeable.

I don't think it's the GPU, or at least not this GPU. I've been having some lag ever since I re-formated and went from 32bit to 64bit but the game was running at lower frame rate back then so it didn't bother me...

#2 Huckleberry Pie

Huckleberry Pie

    "There's always something,"

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,978 posts
  • Philippines 

Posted 21 August 2011 - 01:27 AM

I also had that problem before, but with Mafia II suddenly crawling down to 15-20 fps. Are the video card drivers updated?

Posted Image

Ubisoft should take a look at this...
"We love Him because He first loved us." - 1 John 4:9-10


#3 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,941 posts

Posted 21 August 2011 - 03:00 AM

If a game gradually gets worse as you play it then that suggests a memory leak somewhere in the game, not freeing up resources or whatever. You got the latest patch installed? Presumably already got the latest drivers if it's a new card.

#4 EvoLuTioN

EvoLuTioN

    Call me Evo ...

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,442 posts

Posted 21 August 2011 - 07:01 AM

Its been the opposite for me, vanilla Gta4 run quite decently with almost all setting maxxed out. After the first few patches I had to turn down shadows and draw distance, etc.

at 70 FPS with the graphics almost maxed out but with huge lag.

Does not compute.

Reality - An illusion caused by Alcohol Deficiency

Posted Image
xfire|Steam ID : evolutionevoz


#5 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 21 August 2011 - 01:27 PM

Yes the drivers are up to date, GTA IV performance did actually improve after updating 'em but only in terms of frame rate.

Both EFLC and IV are from Steam so guess they are the latest version... plus I'm running scripthook for 1.0.7.0.

@Chris

I suspected it's related to memory, but that's pretty much all I know so far :P

Tried minimizing Draw Distance, no effect.

@Evo

Kay, I'll upload a gameplay video for ya :P

And umm... vanilla is plant.

Edited by TUN3R, 21 August 2011 - 01:29 PM.


#6 MrGrandTheftAuto

MrGrandTheftAuto

    Rockstar Leeds

  • Members
  • PipPipPip
  • 310 posts

Posted 21 August 2011 - 01:40 PM

Try rebooting. Use Game Booster. It shuts down unnecessary system processes in order to improve the performance. Downgrade to Patch 1.0.0.3 or 1.0.0.4. Have you defragmented ur HDD? Game performance WILL improve!! If nothing works, Download & install Memturbo 4. Put both sliders for automatic ram recovery on 50MB, Uncheck the option "Don't auto-recover unless CPU usage is below 25 percent", Minimize the program and start GTA 4.

#7 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 21 August 2011 - 03:26 PM

Try rebooting. Use Game Booster. It shuts down unnecessary system processes in order to improve the performance. Downgrade to Patch 1.0.0.3 or 1.0.0.4. Have you defragmented ur HDD? Game performance WILL improve!! If nothing works, Download & install Memturbo 4. Put both sliders for automatic ram recovery on 50MB, Uncheck the option "Don't auto-recover unless CPU usage is below 25 percent", Minimize the program and start GTA 4.


Dude please stop copy-pasting everything you find on Google, it's all crap.

Well I guess post count is that important for some people... anehway, gameplay:

http://www.youtube.com/watch?v=3t5pelPiSfc

Note how Niko still keeps his balance at the end although he's burning and being shot at :P

Edited by TUN3R, 21 August 2011 - 03:27 PM.


#8 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 21 August 2011 - 06:30 PM

Is Edit missing for anybody else? Anyway, I tried 1, 2, 5, 7 and 9 from this:

http://forums.steamp...d.php?t=1269228

No effect.

#9 MrGrandTheftAuto

MrGrandTheftAuto

    Rockstar Leeds

  • Members
  • PipPipPip
  • 310 posts

Posted 21 August 2011 - 07:00 PM

I didnt copy+paste it from google. i had the same prob a year ago and this fixed it.

#10 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 21 August 2011 - 11:11 PM

Really? Rebooting the PC will fix a problem that occurs EVERY SINGLE TIME I start it? Derp.

#11 MrGrandTheftAuto

MrGrandTheftAuto

    Rockstar Leeds

  • Members
  • PipPipPip
  • 310 posts

Posted 22 August 2011 - 03:43 PM

Chill the fuck out man i was tryna help

#12 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 23 August 2011 - 08:46 PM

Chill the fuck out man i was tryna help


B**** please.

#13 MrLanceVanceDance

MrLanceVanceDance

    Consigliere

  • Members
  • PipPipPipPipPipPipPip
  • 777 posts
  • Australia 

Posted 02 February 2012 - 06:17 AM

Hey guys, calm down. MrGrandTheftAuto was just trying to help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users