Jump to content



Photo
- - - - -

Help setting up PS3 with HDMI Cable


  • Please log in to reply
3 replies to this topic

#1 GiiBz

GiiBz

    Corsa C Lover

  • Members
  • PipPipPipPipPipPipPipPip
  • 976 posts

Posted 27 May 2011 - 05:37 PM

OK, so I've been meaning to setup my PS3 to my tv via and HDMI cable for a while now, and finally got round to doing it today. However my TV doesn't seem to want to accept the input, and after sifting through hundreds of articles on Google I still can't see what the problem is, can anyone help? Below is an account of what happens when I try to use HDMI

1- I turn on the PS3 as normal, with the SCART and HDMI cables connected. [The SCART cables are connected to TV Output 1, and the HDMI cables to HDMI Output 1]

2- I go to the "settings" menu on the XMB, and scroll down to the "Display Settings" section

3- I go to "Video Output Settings" and select HDMI

4- A message then appears saying "Connector: HDMI. Press the X button. The screen will be displayed based in this setting. If the setting is not correct, the screen will go blank temporarily.
Then, after 30 seconds the system will go back to the previous screen"

5- I press X, and the screen goes black. I have checked on both the "TV1" and "HDMI 1" channels, and both seem to get a signal, but remain blank.

6- The screen reverts back to the old SCART inputs


No matter what I do, I can't seem to get this to work, and yet I have friends who's PS3's work absolutely fine using the same cables and TV.

Any ideas?
"If in doubt, Flat out!" - Colin Mcrae

#2 MrLlamaLlama

MrLlamaLlama

    Graphic Designer.

  • Super Mods
  • 4,819 posts

Posted 27 May 2011 - 06:42 PM

Sounds like you've got the SCART still plugged in. Unplug them from the system and that should autoadjust itself then. If you've got a fancy TV, hit the HDMI button or go through your auxiliary channels till it pops up.

This happened to my bro, i was called in on tech support ^^

Posted Image


CoolerMaster HAFX Tower Case | XFX 850w Black Edition PSU | Asus CrossHair IV Formula Motherboard | AMD Phenom II x6 3.4 @ 3.7 Ghz + ThermalTake Frio HS/F | 8Gb Corsair Dominator GT | Nvidia/EVGA GTX470 1280Mb | 64GB Crucial RealSSD (os) | 2x 1TbSamsung Spinpoint F1


Need a quick GTA Fact Fix? - Grand Theft Wiki it!


#3 GiiBz

GiiBz

    Corsa C Lover

  • Members
  • PipPipPipPipPipPipPipPip
  • 976 posts

Posted 27 May 2011 - 07:12 PM

Sounds like you've got the SCART still plugged in. Unplug them from the system and that should autoadjust itself then. If you've got a fancy TV, hit the HDMI button or go through your auxiliary channels till it pops up.

This happened to my bro, i was called in on tech support ^^


Thanks, I'll give that a shot, if it doesn't work, expect me to come crying back to you ;)

EDIT: No, that didn't work

Edited by GiiBz, 27 May 2011 - 07:17 PM.

"If in doubt, Flat out!" - Colin Mcrae

#4 Mpilk901

Mpilk901

    Proudly destroying the community since March '07.

  • Elite Members
  • 2,505 posts
  •    Scotland 

Posted 28 May 2011 - 12:31 AM

Try this:

1) Make sure system is turned off from back, with the HDMI cable plugged into the TV. ONLY the HDMI cable should be plugged in.

2) Turn your TV on, if it has a HDMI channel then put that on. If not it should not matter. Now turn your PS3 on from the switch at the back and hold down the power button until you get 3 beeps or something like that. So this means you hear the first beep to signify that it is turning on and while still holding after a couple of seconds you should hear some other beeps. You can then let go off the power button. and t

3) What this does is it automatically sets up the PS3 with the new connected cable. If this does not work then something is wrong with your HDMI cable or PS3 or TV.

If this does nothing then try testing out your PS3 through a friends HDMI tv with his cable. If it works this will tell you that your PS3 is fine.
Then try it with your HDMI cable and your PS3 through the friends tv, if it works then your TV is the problem. If it does not work then your HDMI cable is the problem.

Hope this helps!

Nothing to see here, move along





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users