Jump to content



Photo
- - - - -

San Andreas save game problem


  • Please log in to reply
2 replies to this topic

#1 kakburkslock

kakburkslock

    Nobody Special

  • Members
  • 1 posts
  • Sweden 

Posted 19 April 2011 - 04:24 PM

Hey guys!
I have a really annoying problem that i need help with. I downloaded a 100% completed save game from the download section and "installed" it. When i started the game i loaded the save game. But, instead of loading a completed game it started from the cutscene in the beginning of the game. So, i thought that the save was corrupt and tried a new one. Didn't work either. Please help!

I bought the game through Steam and I'm running XP.

#2 Gerard

Gerard

    Underboss

  • Administrators
  • 3,873 posts

Posted 19 April 2011 - 06:29 PM

Which game is this for? Please post your question in the correct area (:

The savegame needs to be for the same version of the same game.

So you need a Steam savegame such as this one for GTA Vice City

Grand Theft Wiki Manager

And not a single fuck was given that day.


#3 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 20 April 2011 - 10:09 AM

The title says it's for San Andreas? -.-

Try downgrading the game to 1.0. Probably won't work but at least you tried.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users