Sign in to follow this  
Followers 0
itwontloadup!

A Start Up Problem With GTA: Vice City

8 posts in this topic

As soon as I click on gta to load it up the screen goes huge and all out of resolution. after that the mouse dissapears and it doesnt load. Any help would be much appreciated. My laptop is a phillips freevents and is 2.1ghz

for a video clip of what happens to give you an insight -

Share this post


Link to post
Share on other sites

You should delete gta_vc.set in GTA VICE CITY USER FILES folder.

I opened the gta vice city user files.... and the folder was empty o.0

hmm thats weird...so this is the first time you installed GTA Vice City then.

What Model number is your laptop, or better yet, just right click my computer, press properties. write here the CPU model/GHz (or MHz) and RAM. Then, right click your desktop and press properties, now press settings tab, and it'll say something in this format

Monitor name on Video card

Multiple Monitors on NVIDIA GeForce Go 7300

for example thats what mine says :)

Also tell us your Operating System and Service Pack for example Windows XP Service Pack 3, Vista Home Premium SP1 etc etc. thats also in the same window with your CPU and RAM information.

I'd presume this isn't the issue but if we can rule this out, then it'll narrow down the problems.

Share this post


Link to post
Share on other sites

You should delete gta_vc.set in GTA VICE CITY USER FILES folder.

I opened the gta vice city user files.... and the folder was empty o.0

hmm thats weird...so this is the first time you installed GTA Vice City then.

What Model number is your laptop, or better yet, just right click my computer, press properties. write here the CPU model/GHz (or MHz) and RAM. Then, right click your desktop and press properties, now press settings tab, and it'll say something in this format

Monitor name on Video card

Multiple Monitors on NVIDIA GeForce Go 7300

for example thats what mine says :)

Also tell us your Operating System and Service Pack for example Windows XP Service Pack 3, Vista Home Premium SP1 etc etc. thats also in the same window with your CPU and RAM information.

I'd presume this isn't the issue but if we can rule this out, then it'll narrow down the problems.

thank you for deciding to help me in such a mannor. ok details -

windows vista home premium

service pack 2

intel® Core Duo CPU P7350 @ 2.00GHZ 2.00 GHZ

memory - 4.00GB

32 bit operating system

Hope this can help you, help me :) I only want the game to play with some of the american muscle car mods :P

by the way i figured out how to get to the last thing you wanted, had a bit of trouble at first... its Generic PnP monitor on NVIDIA GeForce 9300M GS.

Share this post


Link to post
Share on other sites

Right-click on your GTAVC shortcut, and then click on the Compatibility page. Tick on the checkbox that says Run this program in compatibility mode. From there you can select the OS mode in which you would like to run the game under.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0