Jump to content



Photo
- - - - -

A Start Up Problem With GTA: Vice City


  • Please log in to reply
7 replies to this topic

#1 itwontloadup!

itwontloadup!

    Nobody Special

  • Members
  • 4 posts
  •    England 

Posted 18 June 2010 - 10:53 PM

As soon as I click on gta to load it up the screen goes huge and all out of resolution. after that the mouse dissapears and it doesnt load. Any help would be much appreciated. My laptop is a phillips freevents and is 2.1ghz

for a video clip of what happens to give you an insight -

#2 DromeoStalker

DromeoStalker

    Cretaceous Modeller

  • Members
  • Pip
  • 99 posts
  • Russian Federation 

Posted 19 June 2010 - 03:07 AM

You should delete gta_vc.set in GTA VICE CITY USER FILES folder.

#3 itwontloadup!

itwontloadup!

    Nobody Special

  • Members
  • 4 posts
  •    England 

Posted 19 June 2010 - 08:22 AM

You should delete gta_vc.set in GTA VICE CITY USER FILES folder.



I opened the gta vice city user files.... and the folder was empty o.0

#4 WRX22B1998

WRX22B1998

    like a Boss

  • Elite Members
  • 2,592 posts

Posted 20 June 2010 - 05:49 AM

You should delete gta_vc.set in GTA VICE CITY USER FILES folder.



I opened the gta vice city user files.... and the folder was empty o.0


hmm thats weird...so this is the first time you installed GTA Vice City then.

What Model number is your laptop, or better yet, just right click my computer, press properties. write here the CPU model/GHz (or MHz) and RAM. Then, right click your desktop and press properties, now press settings tab, and it'll say something in this format
Monitor name on Video card
Multiple Monitors on NVIDIA GeForce Go 7300
for example thats what mine says :)

Also tell us your Operating System and Service Pack for example Windows XP Service Pack 3, Vista Home Premium SP1 etc etc. thats also in the same window with your CPU and RAM information.

I'd presume this isn't the issue but if we can rule this out, then it'll narrow down the problems.

#5 itwontloadup!

itwontloadup!

    Nobody Special

  • Members
  • 4 posts
  •    England 

Posted 20 June 2010 - 06:00 PM

You should delete gta_vc.set in GTA VICE CITY USER FILES folder.



I opened the gta vice city user files.... and the folder was empty o.0


hmm thats weird...so this is the first time you installed GTA Vice City then.

What Model number is your laptop, or better yet, just right click my computer, press properties. write here the CPU model/GHz (or MHz) and RAM. Then, right click your desktop and press properties, now press settings tab, and it'll say something in this format
Monitor name on Video card
Multiple Monitors on NVIDIA GeForce Go 7300
for example thats what mine says :)

Also tell us your Operating System and Service Pack for example Windows XP Service Pack 3, Vista Home Premium SP1 etc etc. thats also in the same window with your CPU and RAM information.

I'd presume this isn't the issue but if we can rule this out, then it'll narrow down the problems.


thank you for deciding to help me in such a mannor. ok details -

windows vista home premium
service pack 2

intel® Core™ Duo CPU P7350 @ 2.00GHZ 2.00 GHZ

memory - 4.00GB

32 bit operating system

Hope this can help you, help me :) I only want the game to play with some of the american muscle car mods :P

by the way i figured out how to get to the last thing you wanted, had a bit of trouble at first... its Generic PnP monitor on NVIDIA GeForce 9300M GS.

#6 WRX22B1998

WRX22B1998

    like a Boss

  • Elite Members
  • 2,592 posts

Posted 24 June 2010 - 06:27 AM

ah. im guessing GTA vice city has some problem with Vista. Try running in XP compatibility mode.

#7 itwontloadup!

itwontloadup!

    Nobody Special

  • Members
  • 4 posts
  •    England 

Posted 25 June 2010 - 05:11 PM

ah. im guessing GTA vice city has some problem with Vista. Try running in XP compatibility mode.



yeah.. how do i do this?

#8 Huckleberry Pie

Huckleberry Pie

    "There's always something,"

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,000 posts
  • Philippines 

Posted 26 June 2010 - 01:52 AM

Right-click on your GTAVC shortcut, and then click on the Compatibility page. Tick on the checkbox that says Run this program in compatibility mode. From there you can select the OS mode in which you would like to run the game under.

Posted Image

Ubisoft should take a look at this...
"We love Him because He first loved us." - 1 John 4:9-10





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users