Sign in to follow this  
Followers 0
needshalp111

SparkIV error on startup

2 posts in this topic

Hi, i bought gta iv to mod a few days ago. I updated and downloaded spark iv to add cars into the game. But when i try to start up SparkIV i get the error message -Your gta iv seems to be modded or is a newer version than this tool supports. if it is a newer version, please check for an update of SparkIV. SparkIV can not run without a supported GTAIV.exe file.- Please help me out if you can.

And i do have the newest version of sparkiv

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0