Jump to content



Photo
- - - - -

Quick Reply Glitch


  • Please log in to reply
7 replies to this topic

#1 Husky

Husky

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,441 posts

Posted 16 December 2009 - 09:59 PM

Am I the only one who has this problem whenever I try to reply on a topic?

Attached File  browserglitch.jpg   108.38KB   34 downloads

Everytime I make a reply that happens.

Posted Image


#2 Alvas.

Alvas.

    Stay Cool !

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,272 posts
  • India 

Posted 17 December 2009 - 02:41 PM

Seems like you are the only one. Since I don't see the problem here. Also did you try refreshing/restarting your browser ? Also which browser are you using ?

Posted Image

Posted Image


#3 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,955 posts

Posted 17 December 2009 - 03:11 PM

I think you are the only one as no one else has complained of this. Is that IE7 or 8 you're using?

#4 _Ray

_Ray

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,107 posts

Posted 19 December 2009 - 08:13 PM

This should solve your problem. :)
Posted Image

#5 Mpilk901

Mpilk901

    Proudly destroying the community since March '07.

  • Elite Members
  • 2,505 posts
  •    Scotland 

Posted 19 December 2009 - 08:44 PM

I have IE8 on my laptop and I did a quick check and I didn't get the same problem. Is it still occurring?

This should solve your problem. :)

Firefox has actually gotten worse if you ask me. The last few times I used it, it would just keep freezing and wouldn't go as fast as it would before. I now use Google Chrome which is not only faster but it also gives you more space for the actual web page as the tabs are in the same section as the minimize buttons.

Nothing to see here, move along


#6 Gerard

Gerard

    Underboss

  • Administrators
  • 3,873 posts

Posted 19 December 2009 - 09:11 PM

I've got a 2048x1152 resolution (and I sometimes rotate it to 1152x2048) so screen space isn't an issue for me. However, firefox has been buggy for a while now. I've disabled a few addons which have sped it up a bit though. I'm just not a fan of Chrome really.

Grand Theft Wiki Manager

And not a single fuck was given that day.


#7 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,019 posts

Posted 20 December 2009 - 01:50 PM

Chrome is way too... weird for me but yeah I can admit, Firefox is sucking a bit now but using IE, is just 'suicide'. And I don't have such bugs, did you update the browser to IE8 if you have IE7, we can't really judge by the picture over there.

Posted Image


#8 Husky

Husky

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,441 posts

Posted 21 December 2009 - 05:39 PM

I was using Mozilla Firefox. It's kind of odd how it shows on different computers for me.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users