Jump to content



Photo
- - - - -

I Have The Skin But There's A Problem !


  • Please log in to reply
2 replies to this topic

#1 Kristy

Kristy

    Pickpocket

  • Members
  • Pip
  • 32 posts
  • Romania 

Posted 29 July 2009 - 09:16 AM

The thing is: i got a new skin for the rhino ... but there's a problem ... i opened gta3.img with txdWorkShop ... replaced the rhino.dff and rhino.txd with the new ones and when i opened vice city i was amazed ... the rhino has the new textures but it's all white !! no camo !! ... why ? ... can someone tell me how to make the rhino black ? ... plz anybody !!

Edited by Kristy, 01 August 2009 - 11:02 AM.


#2 Einoriuks

Einoriuks

    Numbers Runner

  • Members
  • PipPip
  • 120 posts

Posted 27 April 2010 - 04:32 PM

Maybe this is a bug or maybe you just need to change the carcols.dat

#3 studio m-LTD

studio m-LTD

    Pickpocket

  • Members
  • Pip
  • 46 posts
  • Malaysia 

Posted 26 May 2010 - 08:18 PM

The thing is: i got a new skin for the rhino ... but there's a problem ... i opened gta3.img with txdWorkShop ... replaced the rhino.dff and rhino.txd with the new ones and when i opened vice city i was amazed ... the rhino has the new textures but it's all white !! no camo !! ... why ? ... can someone tell me how to make the rhino black ? ... plz anybody !!

maybe u just misreplaced the txd file..it often happens though.u should re-check the img file.maybe there are 2 txd file instead of one.if there's 2,delete any one of it..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users