Jump to content



Photo
- - - - -

gta3 starting to lag?


  • Please log in to reply
23 replies to this topic

#1 claude-5

claude-5

    UK have the $ on their keyboard, so why dont US have the £

  • Members
  • PipPipPipPipPipPipPipPip
  • 887 posts

Posted 26 March 2008 - 01:48 AM

wen i was playin gta3 it just lagged and jumped it never used to do this its just started, unmodded game, my settings have always been lowest can be but VC and SA run fine, wot can be my problem?

Posted Image

TOXIC worked on this sig, and im greatful :D


#2 chris82

chris82

    Modding King

  • Elite Members
  • 2,917 posts

Posted 26 March 2008 - 02:37 AM

It's possibly a one-time occurrence, but just to be sure, defragment your hard drive every now and then. The files GTA uses are quite big and can become fragmented easily, which will decrease performance and possibly cause skipping if your hard drive is slow.


Posted Image
Posted Image
Summary of TGTAP
This signature does not display correctly on Internet Explorer 6 or lower.


#3 claude-5

claude-5

    UK have the $ on their keyboard, so why dont US have the £

  • Members
  • PipPipPipPipPipPipPipPip
  • 887 posts

Posted 26 March 2008 - 04:31 PM

its still doing it,defragmentation report,


Total fragmentation = 20 %
File fragmentation = 40 %
Free space fragmentation = 1 %

File fragmentation
Total files = 43,115
Average file size = 438 KB
Total fragmented files = 34
Total excess fragments = 14,379
Average fragments per file = 1.33

Pagefile fragmentation
Pagefile size = 756 MB
Total fragments = 1

Folder fragmentation
Total folders = 4,502
Fragmented folders = 1
Excess folder fragments = 0

Master File Table (MFT) fragmentation
Total MFT size = 95 MB
MFT record count = 47,921
Percent MFT in use = 49 %
Total MFT fragments = 26

--------------------------------------------------------------------------------
Fragments File Size Files that cannot be defragmented
13 35 MB \Program Files\Rockstar Games\GTAIII\audio\KJAH.wav
14 43 MB \Program Files\Rockstar Games\GTAIII\audio\HEAD.wav
18 48 MB \Program Files\Rockstar Games\GTAIII\audio\RISE.wav
1,184 60 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\CH
206 64 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\models\player.img
32 66 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\NJ
283 69 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\CO
519 78 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\MR
403 79 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\HC
1,184 84 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\MH
303 88 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\RG
225 92 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\DS
160 92 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\TK
21 107 MB \Program Files\Rockstar Games\GTAIII\audio\CHAT.wav
1,366 127 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\CUTSCENE
1,194 143 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\models\gta_int.img
76 171 MB \Program Files\Rockstar Games\GTAIII\models\gta3.img
19 253 MB \MSOCache\All Users\{90120000-0030-0000-0000-0000000FF1CE}-C\EnterWW.cab
20 258 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\anim\cuts.img
25 293 MB \TEMP\GTAINSTALLER\data1.cab
85 305 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\SFX\SCRIPT
237 324 MB \Program Files\Rockstar Games\GTAIII\models\txd.img
2,557 408 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\SFX\SPC_NA
866 897 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\models\gta3.img
2,557 1.03 GB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\SFX\SPC_GA

Edited by claude-5, 26 March 2008 - 06:17 PM.

Posted Image

TOXIC worked on this sig, and im greatful :D


#4 Do_Not_Fear_cause_I'm_here

Do_Not_Fear_cause_I'm_here

    Wheelman

  • Members
  • PipPipPipPip
  • 425 posts
  • United States 

Posted 27 March 2008 - 05:56 AM

How much memory do you have left? How much GHz do you have left?
-Cheers!

~YoungJosh404 A.K.A. Young_Josh

I changed my name toDo_Not_Fear_cause_I'm_here

Just remember, I'm old YoungJosh404

SA Downgrader

#5 lewissmiffy

lewissmiffy

    Pickpocket

  • Members
  • Pip
  • 29 posts
  • United Kingdom 

Posted 27 March 2008 - 10:04 PM

How scratched is ur disk ?
Posted Image You gota love it :D

#6 Do_Not_Fear_cause_I'm_here

Do_Not_Fear_cause_I'm_here

    Wheelman

  • Members
  • PipPipPipPip
  • 425 posts
  • United States 

Posted 28 March 2008 - 03:27 AM

Try putting your resolution really low. It may have bad graphics, but won't lag.
-Cheers!

~YoungJosh404 A.K.A. Young_Josh

I changed my name toDo_Not_Fear_cause_I'm_here

Just remember, I'm old YoungJosh404

SA Downgrader

#7 claude-5

claude-5

    UK have the $ on their keyboard, so why dont US have the £

  • Members
  • PipPipPipPipPipPipPipPip
  • 887 posts

Posted 31 March 2008 - 02:06 AM

Do_Not_Fear_cause_I'm_here: always like that


lewissmiffy: a few light ones

doesnt matter anyways ill sort it eventually

Posted Image

TOXIC worked on this sig, and im greatful :D


#8 lewissmiffy

lewissmiffy

    Pickpocket

  • Members
  • Pip
  • 29 posts
  • United Kingdom 

Posted 31 March 2008 - 12:05 PM

When u run ur game turn off msn and programes that dont need to be running all u need to be running is ur anti virus
Posted Image You gota love it :D

#9 TrialByFire

TrialByFire

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,231 posts

Posted 03 April 2008 - 08:40 PM

all the above may be absolutely fine to be honest because i am experiencing the exact same thing with half life 2 episode 1 which apparently has the same requirements as half life 2 yet half life 2 runs fine and episode 1 lags like a lil bitch! i mean GTAIII doen't exactly require a lot in terms of pc specs... so i doubt it is your hardware i mean if your running SA fine then it is definitely not your hardware... i wish i knew the answer coz if i did i could play ep1 which has slightly pissed me off given the ending of hL2...

I have no problem with people believing what they want, until they think it's right to try and change what I believe.

I'm so happy, I could shit a rainbow!


#10 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,017 posts

Posted 03 April 2008 - 08:43 PM

I have that problem too now, SA runs smoothly, III runs like shit.
Maybe it's from the game...?

Posted Image


#11 TrialByFire

TrialByFire

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,231 posts

Posted 03 April 2008 - 08:47 PM

hmmmmm perhaps III doesnt like SA... it sounds ridiculous... try uninstalling SA and then trying to run III

I have no problem with people believing what they want, until they think it's right to try and change what I believe.

I'm so happy, I could shit a rainbow!


#12 claude-5

claude-5

    UK have the $ on their keyboard, so why dont US have the £

  • Members
  • PipPipPipPipPipPipPipPip
  • 887 posts

Posted 03 April 2008 - 10:09 PM

VC and SA runs good, III runs crappy and i keep seeing blue under the road i have re-installed and its the same ive uninstalled VC and SA, i know its not my hardware, my hardware isnt brilliant though but SA runs brilliantly, i dinno the problem whatever it is i need to sort it out soon because the PS2 version is boring and i want to have fun with mods

Posted Image

TOXIC worked on this sig, and im greatful :D


#13 Sherman

Sherman

    Capo

  • Super Mods
  • 6,922 posts

Posted 03 April 2008 - 10:14 PM

http://www.thegtapla...howtopic=15713#

Read that. I dunno why it would NOW, but you never know.

#14 claude-5

claude-5

    UK have the $ on their keyboard, so why dont US have the £

  • Members
  • PipPipPipPipPipPipPipPip
  • 887 posts

Posted 03 April 2008 - 10:21 PM

well my system is not really that brilliant

WIN XP
1.9 GHz Pentium 4
512 RAM
64 MB Graphics Card

not all that good buut should be OK for runing III as SA is alot more demanding and runs perfectly

Posted Image

TOXIC worked on this sig, and im greatful :D


#15 TrialByFire

TrialByFire

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,231 posts

Posted 04 April 2008 - 10:38 AM

that should be enough to run GTAIII although i would advise a better GFX card ideally a 256MB card...

I have no problem with people believing what they want, until they think it's right to try and change what I believe.

I'm so happy, I could shit a rainbow!


#16 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,017 posts

Posted 04 April 2008 - 03:36 PM

256MB? My game runs shit too with a more powerful computer than Claude's one.

Posted Image


#17 TrialByFire

TrialByFire

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,231 posts

Posted 04 April 2008 - 09:47 PM

well i lent my copy of GTAIII to a friend and he said that he had the same problems but have not had any of these problems....

my specs are:

1.6GHz dual core AMD processor
NVIDIA GeForce Go 6100 256MB GFX card
160GB HD space
2GB DDR2 RAM
windows vista 32 bit

and on these specs it runs fine...

Edited by gta player #69, 04 April 2008 - 09:47 PM.

I have no problem with people believing what they want, until they think it's right to try and change what I believe.

I'm so happy, I could shit a rainbow!


#18 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,017 posts

Posted 04 April 2008 - 10:05 PM

Causes: Memory and HDD speed.
What is the HDD speed?

Posted Image


#19 claude-5

claude-5

    UK have the $ on their keyboard, so why dont US have the £

  • Members
  • PipPipPipPipPipPipPipPip
  • 887 posts

Posted 04 April 2008 - 11:13 PM

how do i determine that?

Posted Image

TOXIC worked on this sig, and im greatful :D


#20 TrialByFire

TrialByFire

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,231 posts

Posted 05 April 2008 - 08:37 PM

your memory is fine i think it is bug that occured when they made the port to pc from ps2 basically try and find a patch...

I have no problem with people believing what they want, until they think it's right to try and change what I believe.

I'm so happy, I could shit a rainbow!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users