Jump to content
Sign in to follow this  
claude-5

gta3 starting to lag?

Recommended Posts

chris82    3

It's possibly a one-time occurrence, but just to be sure, defragment your hard drive every now and then. The files GTA uses are quite big and can become fragmented easily, which will decrease performance and possibly cause skipping if your hard drive is slow.

Share this post


Link to post
Share on other sites
claude-5    1

its still doing it,defragmentation report,

Total fragmentation = 20 %

File fragmentation = 40 %

Free space fragmentation = 1 %

File fragmentation

Total files = 43,115

Average file size = 438 KB

Total fragmented files = 34

Total excess fragments = 14,379

Average fragments per file = 1.33

Pagefile fragmentation

Pagefile size = 756 MB

Total fragments = 1

Folder fragmentation

Total folders = 4,502

Fragmented folders = 1

Excess folder fragments = 0

Master File Table (MFT) fragmentation

Total MFT size = 95 MB

MFT record count = 47,921

Percent MFT in use = 49 %

Total MFT fragments = 26

--------------------------------------------------------------------------------

Fragments File Size Files that cannot be defragmented

13 35 MB \Program Files\Rockstar Games\GTAIII\audio\KJAH.wav

14 43 MB \Program Files\Rockstar Games\GTAIII\audio\HEAD.wav

18 48 MB \Program Files\Rockstar Games\GTAIII\audio\RISE.wav

1,184 60 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\CH

206 64 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\models\player.img

32 66 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\NJ

283 69 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\CO

519 78 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\MR

403 79 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\HC

1,184 84 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\MH

303 88 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\RG

225 92 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\DS

160 92 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\TK

21 107 MB \Program Files\Rockstar Games\GTAIII\audio\CHAT.wav

1,366 127 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\streams\CUTSCENE

1,194 143 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\models\gta_int.img

76 171 MB \Program Files\Rockstar Games\GTAIII\models\gta3.img

19 253 MB \MSOCache\All Users\{90120000-0030-0000-0000-0000000FF1CE}-C\EnterWW.cab

20 258 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\anim\cuts.img

25 293 MB \TEMP\GTAINSTALLER\data1.cab

85 305 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\SFX\SCRIPT

237 324 MB \Program Files\Rockstar Games\GTAIII\models\txd.img

2,557 408 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\SFX\SPC_NA

866 897 MB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\models\gta3.img

2,557 1.03 GB \Program Files\Rockstar Games\Grand Theft Auto San Andreas\GTA San Andreas\audio\SFX\SPC_GA

Edited by claude-5

Share this post


Link to post
Share on other sites
TrialByFire    9

all the above may be absolutely fine to be honest because i am experiencing the exact same thing with half life 2 episode 1 which apparently has the same requirements as half life 2 yet half life 2 runs fine and episode 1 lags like a lil bitch! i mean GTAIII doen't exactly require a lot in terms of pc specs... so i doubt it is your hardware i mean if your running SA fine then it is definitely not your hardware... i wish i knew the answer coz if i did i could play ep1 which has slightly pissed me off given the ending of hL2...

Share this post


Link to post
Share on other sites
claude-5    1

VC and SA runs good, III runs crappy and i keep seeing blue under the road i have re-installed and its the same ive uninstalled VC and SA, i know its not my hardware, my hardware isnt brilliant though but SA runs brilliantly, i dinno the problem whatever it is i need to sort it out soon because the PS2 version is boring and i want to have fun with mods

Share this post


Link to post
Share on other sites
TrialByFire    9

well i lent my copy of GTAIII to a friend and he said that he had the same problems but have not had any of these problems....

my specs are:

1.6GHz dual core AMD processor

NVIDIA GeForce Go 6100 256MB GFX card

160GB HD space

2GB DDR2 RAM

windows vista 32 bit

and on these specs it runs fine...

Edited by gta player #69

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×