Sign in to follow this  
Followers 0
okeee

game very choppy (not supposed to)

9 posts in this topic

win xp

AMD Athlon 64 3500+

1 GB RAM, Geforce 7900gt

patch 1.1 installed

The game plays very choppy, every 5 seconds, the game seems to be loading for a bit. The videocard should be ok for playing this game.

It doesn't matter if the music in cars is turned off, it's the same, when walking only, the game is choppy as well.

I play some other games and there is no problem at all.

What could be the reason?

Share this post


Link to post
Share on other sites
Is your CD scratched or something? Damaged?

disc seems to be fine. But when i turn off music, the disc shouldn't be used any more? But the game is still choppy.

Share this post


Link to post
Share on other sites

Heh, I know exactly what's wrong. Alright, so bring up GTA3 to the main menu. ALT + TAB out. Hit Control + ALT + Delete to bring up the task manager. Find the exe. Right click it and go down to "Set affinity." Tick one of the CPU's off and go back in game. Things should be a LOT smoother.

*Assuming you have a dualcore processor. Which, I'm not too sure if you do. If not then.. I'm really not sure. :/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0