Jump to content



Photo
- - - - -

game very choppy (not supposed to)


  • Please log in to reply
8 replies to this topic

#1 okeee

okeee

    Shoplifter

  • Members
  • 9 posts

Posted 16 February 2008 - 07:28 PM

win xp
AMD Athlon 64 3500+
1 GB RAM, Geforce 7900gt
patch 1.1 installed

The game plays very choppy, every 5 seconds, the game seems to be loading for a bit. The videocard should be ok for playing this game.
It doesn't matter if the music in cars is turned off, it's the same, when walking only, the game is choppy as well.

I play some other games and there is no problem at all.
What could be the reason?

#2 Ivan

Ivan

    Too far to get home.

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,996 posts

Posted 16 February 2008 - 07:35 PM

Is your CD scratched or something? Damaged?

Edited by IVAN ALEXANDROV, 16 February 2008 - 07:36 PM.

Posted Image

Thanks to Greensabre.

#3 okeee

okeee

    Shoplifter

  • Members
  • 9 posts

Posted 16 February 2008 - 09:10 PM

Is your CD scratched or something? Damaged?

disc seems to be fine. But when i turn off music, the disc shouldn't be used any more? But the game is still choppy.

#4 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,019 posts

Posted 19 February 2008 - 05:07 PM

It's the BLOOD patch. Uninstall it.

Edited by Spider-Vice, 19 February 2008 - 05:08 PM.

Posted Image


#5 okeee

okeee

    Shoplifter

  • Members
  • 9 posts

Posted 26 February 2008 - 06:14 PM

It's the BLOOD patch. Uninstall it.

I have no idea what that is, but I didn't use any patch except 1.1 patch

#6 chris82

chris82

    Modding King

  • Elite Members
  • 2,917 posts

Posted 26 February 2008 - 06:18 PM

What are your settings at?


Posted Image
Posted Image
Summary of TGTAP
This signature does not display correctly on Internet Explorer 6 or lower.


#7 Damjan

Damjan

    We are using Linux daily to UP our productivity - so UP yours

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,527 posts

Posted 27 February 2008 - 11:00 AM

Dunno,but i think that at this configuration it should be 800x600 and Low or Medium level of detail.

Posted Image


#8 Sherman

Sherman

    Capo

  • Super Mods
  • 6,922 posts

Posted 27 February 2008 - 12:20 PM

Heh, I know exactly what's wrong. Alright, so bring up GTA3 to the main menu. ALT + TAB out. Hit Control + ALT + Delete to bring up the task manager. Find the exe. Right click it and go down to "Set affinity." Tick one of the CPU's off and go back in game. Things should be a LOT smoother.


*Assuming you have a dualcore processor. Which, I'm not too sure if you do. If not then.. I'm really not sure. :/

#9 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,019 posts

Posted 18 March 2008 - 05:30 PM

BUMP :evil:
Well, you can go to the Intel's official site, on the Downloads section there is an DualCore Optimiser. Download it.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users