Sign in to follow this  
Followers 0
Chris

Server Upgrade

25 posts in this topic

If you're reading this topic that means you're seeing TGTAP on it's new server :)

Matt, a.k.a bronco92 who owns the server we live on decided it was time to move us on to a faster one. Hopefully this should mean better performance during peak times, especially at times when such things as a trailer release occur! As well as this the stupid virus alert things should be gone now. probably some exploit that happened on the old server :/

Of course there were a few problems just after the move but they should be all sorted now. If you're experiencing errors which you weren't getting before anywhere on the site then please let me know and I'll see to it ASAP.

Enjoy your faster TGTAP browsing speeds (hopefully)!

Share this post


Link to post
Share on other sites

Ooooh! I was having trouble logging on a while back, I thought there was something seriously wrong.

But, cool!

Share this post


Link to post
Share on other sites
That's still really slow :/

Oh well, glad you're mostly all seeing a speed increase. Tbh I myself rarely had problems with the site being slow.

We don't all have a fast internet connection like you :P Nice, alot better!

Share this post


Link to post
Share on other sites
That's still really slow :/

Oh well, glad you're mostly all seeing a speed increase. Tbh I myself rarely had problems with the site being slow.

I don't see any slowness at all anymore. Not that it matters because the old server really wasn't that bad and my connect is pretty fast, but now any pageload on the main site or the forums is instant, Fasterfox reports about 1 second.

This server is a lot faster than the old one and there are cool new trinkets that show up that were not on the 2005 server that I'm used to.

Yes she's gone through quite a change through the years. In fact I still have a screenshot of that old orange San Andreas theme which was awesome.

Share this post


Link to post
Share on other sites
Good good.

Well that guys is the increase in performance you see in going from a dual core to a quad core processor, in a server. We still have the same amount of RAM :)

Nice... It's tad faster compared to the old server...

Share this post


Link to post
Share on other sites

Well, it's been slow around a few days before, but for me, it's running fast. I just don't know why it couldn't load the page yesterday from 12 at noon to 2pm. Then later it began running, but at a slow speed until this morning.

Share this post


Link to post
Share on other sites

I agree, it is running slow again now, even for me and I have a 2.3 Mbps internet connection. Sometimes I have to manually refresh the page as well because it freezes... It takes at least 10 seconds to post a reply, and at least 10 seconds to edit a reply.

Edited by the bossman

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0