Stormize

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Stormize

  • Rank
    Nobody Special

Other Info

  • Favourite GTA
    GTA IV
  • Flag
    India
  1. Un-install the mods one by one, and see which mod's causing the problem.
  2. Hey there, I am new in GTA IV. My problem is, whenever I try running GTA IV with LaunchGTAIV.exe, I get the following error : "GTA IV FATAL ERROR: XNetStartup failed. Please re-boot your system and/or re-install the game 10093". Actually, I have been getting this error since I've replaced the original xlive.dll with xliveless' .dll. I didn't want to play with GFWL, that's why I got xliveless installed. But now, I wish to play GTA IV with GFWL and have replaced with original xlive.dll. Now I am getting the XNetStartup failed error. I've tried re-installing GFWL but no luck. I can't re-install game because I do not own the DVD anymore. Is there any way I can fix it? I want to run GTA IV with GFWL (I've latest patch and latest version of GFWL - Marketplace) Also, I have not bought the game from steam or GFWL. I bought it from market as a DVD. ---------- Things I want to mention: I am using a securom launcher. Windows 7 Ultimate (32-bit) Latest graphic drivers No mods installed in the game folder Have made sure to completely delete xliveless' .dll GFWL window open while starting LaunchGTAIV.exe Tried running with RGSC too, but no luck. ------------ That's all for now I think, I hope I'll get a reply soon