Jump to content



Photo
- - - - -

Original GTA problems...


  • Please log in to reply
13 replies to this topic

#1 MrLlamaLlama

MrLlamaLlama

    Graphic Designer.

  • Super Mods
  • 4,819 posts

Posted 19 February 2007 - 08:10 PM

OK, two problems.
I just got lent the original gta's off my mate, installed fine, and runs fine. This is until i enter gameplay. All the sound is there, and i can move about, i just cant see any of it, ive tried the frame limiter (F8) and detail changer - thingy (F11) and still nothing.
I got over it, so i downloaded the one from R*s website, but when i go to extract it, it says that it is corrupt!
I hate life...
Anyone think they can help?
Please...

Posted Image


CoolerMaster HAFX Tower Case | XFX 850w Black Edition PSU | Asus CrossHair IV Formula Motherboard | AMD Phenom II x6 3.4 @ 3.7 Ghz + ThermalTake Frio HS/F | 8Gb Corsair Dominator GT | Nvidia/EVGA GTX470 1280Mb | 64GB Crucial RealSSD (os) | 2x 1TbSamsung Spinpoint F1


Need a quick GTA Fact Fix? - Grand Theft Wiki it!


#2 Jared

Jared

    Executioner

  • Elite Members
  • 1,968 posts
  • Australia 

Posted 19 February 2007 - 09:28 PM

Redownload and check the file size against what is on the website?!

#3 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,941 posts

Posted 19 February 2007 - 09:35 PM

If you're going to check filesize:

The GTA1 zip file you have should be: 328MB, or 336,307KB, or 344,378,270 bytes
The GTA2 zip file should be: 344MB, or 353,071KB, or 361,544,078 bytes

#4 Jared

Jared

    Executioner

  • Elite Members
  • 1,968 posts
  • Australia 

Posted 19 February 2007 - 09:38 PM

If you're going to check filesize:

The GTA1 zip file you have should be: 328MB, or 336,307KB, or 344,378,270 bytes
The GTA2 zip file should be: 344MB, or 353,071KB, or 361,544,078 bytes


The site also mentions the file sizes as well.

#5 MrLlamaLlama

MrLlamaLlama

    Graphic Designer.

  • Super Mods
  • 4,819 posts

Posted 20 February 2007 - 10:16 PM

it takes the time of a 300 or so mb filer, but when i go to the folder, it says irs only 211kb, ive redowloadd about 4 times, stiil not working. :(
any tips about the cd version?

Posted Image


CoolerMaster HAFX Tower Case | XFX 850w Black Edition PSU | Asus CrossHair IV Formula Motherboard | AMD Phenom II x6 3.4 @ 3.7 Ghz + ThermalTake Frio HS/F | 8Gb Corsair Dominator GT | Nvidia/EVGA GTX470 1280Mb | 64GB Crucial RealSSD (os) | 2x 1TbSamsung Spinpoint F1


Need a quick GTA Fact Fix? - Grand Theft Wiki it!


#6 Jared

Jared

    Executioner

  • Elite Members
  • 1,968 posts
  • Australia 

Posted 21 February 2007 - 06:28 AM

CD version? Not sure it's still available. Some please may have it, but yeah, I can't help sorry.

#7 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,941 posts

Posted 24 February 2007 - 01:22 PM

The original on CD is made for old DOS based systems, I doubt it would work on XP properly, assuming that's what you're using.

#8 deliveryboy

deliveryboy

    Shoplifter

  • Members
  • 5 posts
  • Romania 

Posted 23 December 2008 - 06:52 PM

I have a problem.My mouse didn't work at any GTA game.

#9 Ultraussie

Posted 24 December 2008 - 01:25 AM

It is probally the fact the GTA1 is an olllllldddd game.



I have a problem.My mouse didn't work at any GTA game.

Thats your only post :D
Well, pause it and fidle with the mouse and arrow keys for a few moments, unpause it, and check it out, keep doing this until it works.

Edited by Ultraussie, 24 December 2008 - 01:45 AM.

When Will I be unbanned?
Posted Image
Pawngame.com: Musle345
Runescape: Musle345
Habbo.com.au: CommanderJamesBond
Commander Bond dot net: Ultraussie
Youtube: Ultraussie
Test Drive Unlimited: TheStormOfRacing

#10 The Commander

The Commander

    Scam Artist

  • Members
  • Pip
  • 62 posts
  • New Zealand 

Posted 24 December 2008 - 01:57 AM

I have a problem.My mouse didn't work at any GTA game.


Ah, maybe because you don't use the mouse for GTA I or GTA II, you use the key board.

#11 deliveryboy

deliveryboy

    Shoplifter

  • Members
  • 5 posts
  • Romania 

Posted 24 December 2008 - 10:59 AM

i don't play gta 1 or gta2.the problem is for gta vice city and san andreas

#12 The Commander

The Commander

    Scam Artist

  • Members
  • Pip
  • 62 posts
  • New Zealand 

Posted 24 December 2008 - 02:00 PM

i don't play gta 1 or gta2.the problem is for gta vice city and san andreas


Er, Well you posted this in the wrong thread, this is for CLASSICS. e.g GTA I, GTA II
If you post your problem in the San Andreas thread you will get a much better responce there.

#13 deliveryboy

deliveryboy

    Shoplifter

  • Members
  • 5 posts
  • Romania 

Posted 25 December 2008 - 10:56 AM

ok.thanks

#14 rohancoolking

rohancoolking

    DGP of the NEW YORK POLICE DEPARTMENT

  • Banned
  • 119 posts
  • India 

Posted 06 May 2009 - 01:08 AM

OK, two problems.
I just got lent the original gta's off my mate, installed fine, and runs fine. This is until i enter gameplay. All the sound is there, and i can move about, i just cant see any of it, ive tried the frame limiter (F8) and detail changer - thingy (F11) and still nothing.
I got over it, so i downloaded the one from R*s website, but when i go to extract it, it says that it is corrupt!
I hate life...
Anyone think they can help?
Please...



Re-download or Re-install it.
Banned for circumventing a suspension by misusing duplicate accounts




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users