Sign in to follow this  
Followers 0
mangbhoy

Really Strange

6 posts in this topic

Hi, I've recently reinstalled GTA III and I have a bit of a problem.

Whenever I press the sprint button and I'm on a downhill slope the character seems to "jump" far away and dies instantly.

I've tried to search for an answer on the web but I can't find one.

I used to play GTA III on my old comp. I have a new comp now with a better system.

I'm running winxp sp2 and I'm using a Logitech dual action controller.

I've tried playing around with the resolution, reloading from save games and starting a new game but the problem is

persistent. Also, I've downloaded some skins and this is my first time to use skins for the pc; I was wondering maybe

there a link here.

Any help would be nice, thanks!

Share this post


Link to post
Share on other sites

Well that happens to everyone, whenever your Sprinting downhill, or down a stairs, you eventually run too fast and fall straight away, there's no way to get rid of it.

Tip: Try not to sprint while running down, therefore you won't get killed that quick.

Share this post


Link to post
Share on other sites

Thanks for the advice! However, I am aware of what you are saying. My problem is different from what you have mentioned because even if i run on a relatively flat slope (i.e. the road in front of the portland save point) my char "superjumps" to the front (i.e. as far as one block) and then dies.

I'm thinking maybe there's some issue with the video card because I'm playing my GTA3 on an ATI Mobility Radeon X1300. On a further note, GTA Vice City and San Andreas works great and I don't have this issue in those games.

Share this post


Link to post
Share on other sites

I assume that you have a laptop? cause that GFX card is for laptops, but anyways it shouldnt be causing a problem like that. Yeah GTA3 is a bit old, who knows maybe its conflicting with some hardware after all. Did u install any patches? If no, try just reinstalling the game.

Share this post


Link to post
Share on other sites

I think he was meaning that he installed it after ages, like I have done :P

I think its just because your Computers too good for the game, like, mine does that every now and again, but not as much as your saying, and I have a GeForce 6800GS AGP 512Mb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0