Jump to content



Photo
- - - - -

San Andreas Multiplayer Help Thread


  • Please log in to reply
203 replies to this topic

#81 MitorBeeniz

MitorBeeniz

    Nobody Special

  • Members
  • 1 posts
  • Canada 

Posted 25 July 2007 - 02:18 AM

I'm a new member, and I'm trying to understand how to install this game.... when I go to download this game, everything seems normal untill the part where it asks you which file you want to put it in. I choose the files.... but I can't install. like the install button isn't clickable. please help me :(

#82 Damjan

Damjan

    We are using Linux daily to UP our productivity - so UP yours

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,527 posts

Posted 30 July 2007 - 05:20 PM

It doesn't work.when it's loading it get's to the half then it only crashes

Posted Image


#83 Jace

Jace

    Capo

  • Elite Members
  • 5,871 posts
  • Netherlands 

Posted 30 July 2007 - 06:28 PM

@Dame: Then you must have some weird mods installed.
Oh, and you do have to have V1 of the game.

Posted Image

Courtesy to Connor


#84 Jace

Jace

    Capo

  • Elite Members
  • 5,871 posts
  • Netherlands 

Posted 30 July 2007 - 06:28 PM

@Dame: Then you must have some weird mods installed.
Oh, and you do have to have V1 of the game.

Posted Image

Courtesy to Connor


#85 Not a Fanboy

Not a Fanboy

    Driveby

  • Members
  • PipPip
  • 183 posts

Posted 30 July 2007 - 06:34 PM

FOr some reason the acess violation thing happens, just use the fix, sometime in Vista I get that when quitting so I use TaskMan to force quit/end task..


I do the same, that error is pretty ennoying, but in about 20 seconds it dissapears ... Lucky that patches save the day ...


Do you have Vista too? I had it in my Laptop but its stolen so I am using my old desktop machine, atleast its Running Kubuntu so its not slow as shit!
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Gangsta Shit, OE PSP, and Piracy
I love forums, Here is a list of other forums I am in

Xbox live sucks, I am not a fanboy. I hate PS3 too, I actually own and Xbox and not a PS2. I would say it's fanboyish to pay MS on top of an ISP, if live would be free than thats a different story.
"Broz B4 Ho'z: Clearly you're not a fanboy cuz you dont beleive in brand loyalty"

#86 aly

aly

    Vandal

  • Members
  • Pip
  • 15 posts
  • United States 

Posted 03 August 2007 - 02:25 AM

Everytime i try to connect it says locate gta_sa.exe i think and when im forced to close samp i get about a thousand errors with numbers lik 000000000 its real frustrating any one kno how to get it working? (im running on vista is that the problem?)

#87 MrLlamaLlama

MrLlamaLlama

    Graphic Designer.

  • Super Mods
  • 4,820 posts

Posted 03 August 2007 - 02:27 AM

Run the update patch, or download the new version. Should work fine on vista AFAIK

Posted Image


CoolerMaster HAFX Tower Case | XFX 850w Black Edition PSU | Asus CrossHair IV Formula Motherboard | AMD Phenom II x6 3.4 @ 3.7 Ghz + ThermalTake Frio HS/F | 8Gb Corsair Dominator GT | Nvidia/EVGA GTX470 1280Mb | 64GB Crucial RealSSD (os) | 2x 1TbSamsung Spinpoint F1


Need a quick GTA Fact Fix? - Grand Theft Wiki it!


#88 Not a Fanboy

Not a Fanboy

    Driveby

  • Members
  • PipPip
  • 183 posts

Posted 03 August 2007 - 02:37 AM

What's AFAIK??
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Gangsta Shit, OE PSP, and Piracy
I love forums, Here is a list of other forums I am in

Xbox live sucks, I am not a fanboy. I hate PS3 too, I actually own and Xbox and not a PS2. I would say it's fanboyish to pay MS on top of an ISP, if live would be free than thats a different story.
"Broz B4 Ho'z: Clearly you're not a fanboy cuz you dont beleive in brand loyalty"

#89 Sherman

Sherman

    Capo

  • Super Mods
  • 6,923 posts

Posted 03 August 2007 - 02:42 AM

What's AFAIK??


As Far As I Know

#90 Baron

Baron

    Pickpocket

  • Members
  • Pip
  • 47 posts
  • Pakistan 

Posted 13 August 2007 - 08:56 PM

hey guys somesite t iget kicked out because ov ping exceds limit(600) wats dat it dont happen all da time but it wierd
"I am the architect of my own Destruction"
Posted Image

#91 justin..

justin..

    Vandal

  • Members
  • Pip
  • 15 posts
  • No Flag 

Posted 18 August 2007 - 07:21 PM

forgive my noobiness on sa-mp but how does this work? i dont get it :bashhead:


do i need my own server ?

Edited by justin.., 18 August 2007 - 07:24 PM.


#92 justin..

justin..

    Vandal

  • Members
  • Pip
  • 15 posts
  • No Flag 

Posted 18 August 2007 - 08:50 PM

right well went and installed. but when i start a new game it starts fine but all i see is the scenery with the VINEWOOD hollywood style thing on the hill :huh:


any ideas?

#93 SF3P0X1

SF3P0X1

    Vandal

  • Members
  • Pip
  • 24 posts
  • United States 

Posted 19 August 2007 - 05:28 AM

right well went and installed. but when i start a new game it starts fine but all i see is the scenery with the VINEWOOD hollywood style thing on the hill :huh:


I get the same thing. I can move CJ in and out of the camera, but the camera doesn't center on CJ, and I can't find any commands to move the camera so that I can explore more, and see where I am going.

#94 Genyus

Genyus

    Pwnt.

  • Members
  • PipPip
  • 179 posts
  • Netherlands 

Posted 19 August 2007 - 09:08 AM

First of all, do you guys have V1 or V2? (You can check that at the menu of the game in the right under corner)

Posted Image

Posted Image

Posted Image


#95 SF3P0X1

SF3P0X1

    Vandal

  • Members
  • Pip
  • 24 posts
  • United States 

Posted 19 August 2007 - 03:19 PM

First of all, do you guys have V1 or V2? (You can check that at the menu of the game in the right under corner)


I downgraded my main game to version 1.

#96 Kitsune Inferno

Kitsune Inferno

    Harbinger of Ownage

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,197 posts

Posted 19 August 2007 - 04:35 PM

Have you tried logging in? Because it'll usually stay like that unless you have logged in.

Yeah, I'm new here. Don't piss me off and we'll be fine. :D

Aw, my first post. You may call it "arrogant". I prefer "foreshadowing".


#97 SF3P0X1

SF3P0X1

    Vandal

  • Members
  • Pip
  • 24 posts
  • United States 

Posted 19 August 2007 - 07:37 PM

~.^ I had to log in to get into the game in the first place.

#98 justin..

justin..

    Vandal

  • Members
  • Pip
  • 15 posts
  • No Flag 

Posted 21 August 2007 - 05:49 PM

hmm logging in isnt something i did. all i did was made a nickname and chose server

#99 SF3P0X1

SF3P0X1

    Vandal

  • Members
  • Pip
  • 24 posts
  • United States 

Posted 22 August 2007 - 05:04 AM

Hmm... I'll see about this logging in and report back when I'm less tired.

#100 Hooper

Hooper

    Scam Artist

  • Members
  • Pip
  • 51 posts
  • Australia 

Posted 12 September 2007 - 08:50 AM

Hey, is there a way to play SA MP Windowed? Not just Alt+Tabbing between screens - but actually playing the online game windowed?

Posted Image

G-Unit





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users