Jump to content



Photo
- - - - -

San Andreas Multiplayer Help Thread


  • Please log in to reply
202 replies to this topic

#41 SA drifter

SA drifter

    Shoplifter

  • Members
  • 5 posts
  • United States 

Posted 02 April 2007 - 03:56 AM

yes i have internet connection i just dont know why it will not work at my house i was over there today using it and it worked fine but when i come here it does not work the games just do not show up it is the same with muti theft auto

#42 E.J.

E.J.

    LCF Weapon Supplier

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,285 posts
  • United States 

Posted 02 April 2007 - 02:08 PM

I have a problem. My problem is when I click on the SAMP no servers show up. Is there something wrong, or is there just no games being played at the moment?

EDIT: I got this code to do a test server and then when I double-clicked on it it started up fine but when I clicked on start new game, the vinewood sign showed up and the time was just changing. Can someone make a server so that I could play the damn game.

Edited by E.J., 02 April 2007 - 02:36 PM.

Posted Image
Posted Image
Posted Image

#43 gizmo247

gizmo247

    Shoplifter

  • Members
  • 8 posts

Posted 04 April 2007 - 12:27 AM

when i try to play it says it cant find the gta sa exe. how do i fix this?

#44 TR Jason X

TR Jason X

    Headhunter

  • Members
  • PipPipPipPipPip
  • 511 posts
  •    England 

Posted 04 April 2007 - 01:41 AM

when i try to play it says it cant find the gta sa exe. how do i fix this?


try and click it in the program files if you dont no where the program files are then i will tell you

go on my computer and harddrive and program files and find rockstargames and go in to it and try and do it there


just helping you got jared

Edited by GTA Ninja, 04 April 2007 - 01:43 AM.

Posted Image


Number One Call Of Duty 4 Sniper On Xboxlive


#45 Get Fucked

Get Fucked

    Pickpocket

  • Members
  • Pip
  • 39 posts
  • No Flag 

Posted 10 April 2007 - 10:54 PM

samp: if u cnt see the servers that files might be corrupt

#46 Remokari

Remokari

    Nobody Special

  • Members
  • 1 posts

Posted 12 April 2007 - 01:32 AM

So, I installed Sa - Mp, and I can see all the servers and everything, but as soon as I click on one, it says that Sa Mp has crashed. This happens with every server. If anyone could help, I would be grateful.

Thanks.

#47 Get Fucked

Get Fucked

    Pickpocket

  • Members
  • Pip
  • 39 posts
  • No Flag 

Posted 12 April 2007 - 03:40 AM

mmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm sa-mp probaly its jst sa-mp

#48 Ryder Johnson

Ryder Johnson

    Hustler

  • Members
  • PipPip
  • 170 posts
  • United States 

Posted 22 April 2007 - 12:54 AM

wen i go in mod shop game crashes..i reinstalled sa and samp i changed sound accelration to basic and i deleted gta ssa set file and got it bak IT STILL WONT WORK!!!!!gah it seems i hav more problems then any1 lse here

#49 Genyus

Genyus

    Pwnt.

  • Members
  • PipPip
  • 179 posts
  • Netherlands 

Posted 22 April 2007 - 03:27 PM

I think mine is a little bit tougher.

I've installed San Andreas it's v 1.01, (My friend got the same one and it works at his place)
So I went downloading SA:MP (had the problem everyone has) and then downloaded the fix/patch.
And now when I click on a server and press connect the screen turns white, black, white again and black and then the intro with the graffiti R* comes and u see GTA:SA Multiplayer and then I come at the main menu and when I press New Game you see the screen you normally see when connecting and at Load Game the game just freezes. :o

P.S. a year or something ago I had SA:MP and it worked fine but now it won't work :huh:
and when I do MTA:SA it says only version 1.0 is available for this.

Someone please help?!!

Edited by ThiiJs, 22 April 2007 - 03:47 PM.

Posted Image

Posted Image

Posted Image


#50 GTA-SA Man

GTA-SA Man

    Nobody Special

  • Members
  • 3 posts

Posted 25 April 2007 - 03:20 PM

Here the problem i'm having.
Posted Image
and when it hit (quit game sometimes it shows a black screen)not a big problem for me it hit ctrl+F4 and then it quits.

#51 Jace

Jace

    Capo

  • Elite Members
  • 5,871 posts
  • Netherlands 

Posted 25 April 2007 - 03:58 PM

Thiijs: Put in in the San Andreas root installation folder

Gta-SA Man: Happens with some servers for me. About 1 every 10. So is this for all servers or only a particular one?

Posted Image

Courtesy to Connor


#52 Genyus

Genyus

    Pwnt.

  • Members
  • PipPip
  • 179 posts
  • Netherlands 

Posted 26 April 2007 - 07:54 AM

Thiijs: Put in in the San Andreas root installation folder


Already did read the part of my post,
Played half year ago
So I know how it works only now I have a wierd problem
But thanks ;)

Posted Image

Posted Image

Posted Image


#53 Mpilk901

Mpilk901

    Proudly destroying the community since March '07.

  • Elite Members
  • 2,505 posts
  •    Scotland 

Posted 23 May 2007 - 05:04 PM

I hope someone replies to this. Ok well I've just downloaded 0.1b Windows Server (http://www.gtagarage...oad.php?id=1572) and i've double clicked on samp-server but all it comes up with is a black box full of writing, any solutions to this?

Nothing to see here, move along


#54 Not a Fanboy

Not a Fanboy

    Driveby

  • Members
  • PipPip
  • 183 posts

Posted 24 May 2007 - 12:45 AM

http://www.thegtapla...h...ost&id=1288

I think there is a patch for that.

Iused to get Exception errors when starting. I got the patch and it works, but when I exit it happens, so I have to use Task Manager and force quit!

Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Gangsta Shit, OE PSP, and Piracy
I love forums, Here is a list of other forums I am in

Xbox live sucks, I am not a fanboy. I hate PS3 too, I actually own and Xbox and not a PS2. I would say it's fanboyish to pay MS on top of an ISP, if live would be free than thats a different story.
"Broz B4 Ho'z: Clearly you're not a fanboy cuz you dont beleive in brand loyalty"

#55 zege7

zege7

    Vandal

  • Members
  • Pip
  • 23 posts

Posted 02 June 2007 - 09:18 AM

can i play samp without cd?

#56 Jared

Jared

    Executioner

  • Elite Members
  • 1,968 posts
  • Australia 

Posted 02 June 2007 - 09:29 AM

No, it still requires a game CD as far as I know. If not it would be illegal.

#57 Not a Fanboy

Not a Fanboy

    Driveby

  • Members
  • PipPip
  • 183 posts

Posted 03 June 2007 - 01:53 AM

I know how to do it. If you own the game and have a laptop and dont wan to haul around disks, or if you dont want to swap disks all the time to preserve them or you copy got broken and you have the legal right to backup there shouldnt be a problem, should there?
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Gangsta Shit, OE PSP, and Piracy
I love forums, Here is a list of other forums I am in

Xbox live sucks, I am not a fanboy. I hate PS3 too, I actually own and Xbox and not a PS2. I would say it's fanboyish to pay MS on top of an ISP, if live would be free than thats a different story.
"Broz B4 Ho'z: Clearly you're not a fanboy cuz you dont beleive in brand loyalty"

#58 zege7

zege7

    Vandal

  • Members
  • Pip
  • 23 posts

Posted 04 June 2007 - 01:32 PM

my cd got stolen :( and i cant find the answer in pspguides.forum5.com

#59 Jace

Jace

    Capo

  • Elite Members
  • 5,871 posts
  • Netherlands 

Posted 04 June 2007 - 01:43 PM

Have any prove you even bought it?
Then I'll be willing to help you.

Posted Image

Courtesy to Connor


#60 Not a Fanboy

Not a Fanboy

    Driveby

  • Members
  • PipPip
  • 183 posts

Posted 07 June 2007 - 10:13 PM

Have any prove you even bought it?
Then I'll be willing to help you.

Can you use SA-MP with a No CD Patch? I know I can, does yours do that, because I would use the downgrader but the no CD GTA_SA.exe just overwrites it anyways, so I got a 1.0 version.
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Gangsta Shit, OE PSP, and Piracy
I love forums, Here is a list of other forums I am in

Xbox live sucks, I am not a fanboy. I hate PS3 too, I actually own and Xbox and not a PS2. I would say it's fanboyish to pay MS on top of an ISP, if live would be free than thats a different story.
"Broz B4 Ho'z: Clearly you're not a fanboy cuz you dont beleive in brand loyalty"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users