Jump to content



Photo
- - - - -

San Andreas Multiplayer Help Thread


  • Please log in to reply
202 replies to this topic

#181 WRX22B1998

WRX22B1998

    like a Boss

  • Elite Members
  • 2,592 posts

Posted 19 January 2009 - 12:08 AM

then in internet a whole bunch of servers will appear then you click on one and then press connect (the green play button)

then your in the server, you might need to register or something, just look at the messages on-screen.

#182 SLICK-R392

SLICK-R392

    Bully

  • Members
  • PipPip
  • 175 posts

Posted 21 January 2009 - 10:47 PM

then in internet a whole bunch of servers will appear then you click on one and then press connect (the green play button)

then your in the server, you might need to register or something, just look at the messages on-screen.

I clicked they ask me RC code what is that?
My IP adress and Rccode :(
Posted Image
Posted Image
Posted Image


#183 MrLlamaLlama

MrLlamaLlama

    Graphic Designer.

  • Super Mods
  • 4,819 posts

Posted 21 January 2009 - 10:53 PM

If the server had a red padlock icon on it, it's password protected. If the padlock is green, just click connect, and you'll be able to play without entering a password.

Posted Image


CoolerMaster HAFX Tower Case | XFX 850w Black Edition PSU | Asus CrossHair IV Formula Motherboard | AMD Phenom II x6 3.4 @ 3.7 Ghz + ThermalTake Frio HS/F | 8Gb Corsair Dominator GT | Nvidia/EVGA GTX470 1280Mb | 64GB Crucial RealSSD (os) | 2x 1TbSamsung Spinpoint F1


Need a quick GTA Fact Fix? - Grand Theft Wiki it!


#184 SLICK-R392

SLICK-R392

    Bully

  • Members
  • PipPip
  • 175 posts

Posted 22 January 2009 - 04:14 PM

If the server had a red padlock icon on it, it's password protected. If the padlock is green, just click connect, and you'll be able to play without entering a password.

When the green button comes then this sick **error** pop ups :(

Microsoft Visual C++ Runtime Library
Programs D/my SA directory

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's supporter team for more information. :(
Posted Image
Posted Image
Posted Image


#185 SLICK-R392

SLICK-R392

    Bully

  • Members
  • PipPip
  • 175 posts

Posted 24 January 2009 - 07:51 PM

Any one here to sort this stuff out any one...:(
Posted Image
Posted Image
Posted Image


#186 Mike356

Mike356

    Lieutenant

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,089 posts

Posted 31 January 2009 - 08:37 PM

it may be because you dont have one of the files needed to run the game
Posted Image

#187 SLICK-R392

SLICK-R392

    Bully

  • Members
  • PipPip
  • 175 posts

Posted 06 February 2009 - 01:22 AM

Lol...but I play the game everyday.
Anyways its ok
Posted Image
Posted Image
Posted Image


#188 Jayy

Jayy

    Nobody Special

  • Members
  • 1 posts
  • No Flag 

Posted 08 February 2009 - 04:15 AM

Can someone provide me, with a tutorial on ..
HOW TO RUN SAMP OVER HAMACHI?

Thank you in advance.

- Jayy

#189 rockstarrem

rockstarrem

    #SocialMediaPresence

  • Super Mods
  • 4,254 posts
  • United States 

Posted 08 February 2009 - 07:43 AM

If the server had a red padlock icon on it, it's password protected. If the padlock is green, just click connect, and you'll be able to play without entering a password.

When the green button comes then this sick **error** pop ups :(

Microsoft Visual C++ Runtime Library
Programs D/my SA directory

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's supporter team for more information. :(


Download this: http://www.microsoft...;displaylang=en


Can someone provide me, with a tutorial on ..
HOW TO RUN SAMP OVER HAMACHI?

Thank you in advance.

- Jayy


Damn dude no idea, and to be honest your probably not gonna get any support for that here. Try at the actual SA-MP forums but I doubt they'll even know. http://forum.sa-mp.com/

#190 Jerald9000

Jerald9000

    Nobody Special

  • Members
  • 1 posts
  • United States 

Posted 25 March 2009 - 04:59 AM

If the server had a red padlock icon on it, it's password protected. If the padlock is green, just click connect, and you'll be able to play without entering a password.

When the green button comes then this sick **error** pop ups :(

Microsoft Visual C++ Runtime Library
Programs D/my SA directory

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's supporter team for more information. :(


Download this: http://www.microsoft...;displaylang=en


Can someone provide me, with a tutorial on ..
HOW TO RUN SAMP OVER HAMACHI?

Thank you in advance.

- Jayy


Damn dude no idea, and to be honest your probably not gonna get any support for that here. Try at the actual SA-MP forums but I doubt they'll even know. http://forum.sa-mp.com/



umm i got that same runtime error when i tried to join a mp server and i downloaded that file in the link and installed it but i still get the same error and samp still wont let me join any servers is there anything elese that i can do to solve this i really miss playing online

#191 EvoLuTioN

EvoLuTioN

    Call me Evo ...

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,442 posts

Posted 25 March 2009 - 07:43 AM

Can someone provide me, with a tutorial on ..
HOW TO RUN SAMP OVER HAMACHI?

Thank you in advance.

- Jayy

Why would you want to run it over Hamachi? Its virtual Lan. SA-MP has no LAN support. If you want a private server you could just download the SAMP server client and run it on your computer and get your friends to connect to it.

Reality - An illusion caused by Alcohol Deficiency

Posted Image
xfire|Steam ID : evolutionevoz


#192 greenhermit

greenhermit

    Shoplifter

  • Members
  • 5 posts
  • No Flag 

Posted 02 April 2009 - 08:16 PM

I just installed SAMP and I can't find any servers. To be specific it's SA:MP 0.2X and I have GTA San Andreas second edition. :'(

#193 Laito

Laito

    Nobody Special

  • Members
  • 3 posts
  • Romania 

Posted 12 June 2009 - 06:18 AM

Hi okey av installed SA-MP correctly, however everytym i try to play on a server the games says it cannot carry on as there is a an error...any ideas why? av posted screenshots below.

Also i cant seem to play any games hosted.. everytym i join a game the graphics detail is messed up ...ie the the selected character is floating in thin air with no walls, roads etc... this is not a problem wen i play the original game without the server( tend to play highest graphic detail without any problems) av tried playin on the lowest resolution and detail but still the same problem.. wud greaty appreciate if any one can help...screen shots below as well.

and i have this problem with SA-MP
HELP !

HELPHELPHELP

#194 EvoLuTioN

EvoLuTioN

    Call me Evo ...

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,442 posts

Posted 12 June 2009 - 07:11 AM

Not sure what the first error is bout, you may be having v2 of San Andreas Get a downgrader and change it version 1. The problem with textures not showing up if probably due to a slow internet connection or the server is lagging.

Reality - An illusion caused by Alcohol Deficiency

Posted Image
xfire|Steam ID : evolutionevoz


#195 limpet2143

limpet2143

    Nobody Special

  • Members
  • 1 posts
  • No Flag 

Posted 16 August 2009 - 03:13 PM

I get stuck at the vinewood connecting screen, and it says it's connecting to the IP but then it freezes as soon as I get welcome message, and the only way out is Cntrl + Alt + Delete

#196 Highwire

Highwire

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,119 posts

Posted 17 August 2009 - 11:40 PM

Is it always on the same server? If not then try logging in on another server, it could be just that.

#197 Janatann

Janatann

    Nobody Special

  • Members
  • 1 posts
  • Netherlands 

Posted 06 October 2009 - 02:35 PM

heey!
how can i load my downloaded mods vehicles in the mta game?
and in which server?? i've looked everywhere but couldn't find anything!!

thanks!

#198 Mike356

Mike356

    Lieutenant

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,089 posts

Posted 06 October 2009 - 06:32 PM

heey!
how can i load my downloaded mods vehicles in the mta game?
and in which server?? i've looked everywhere but couldn't find anything!!

thanks!



You don't really load them into mta they will appear only on your screen and it don't matter what server and if you cant see servers make sure you got the lastest client and run gta SA 1.0
Posted Image

#199 Ryan96

Ryan96

    Nobody Special

  • Members
  • 1 posts
  • No Flag 

Posted 10 April 2011 - 07:48 PM

Hey guys i installed the right SAMP and downgraded my SA to v1. and the multiplayer is loading but it just keeps showing in the right hand corner Connecting to server then some numbers appear and it keeps saying there is no response from the server retrying...any help?

Attached Files



#200 speedy_fusion

speedy_fusion

    Nobody Special

  • Members
  • 1 posts
  • United States 

Posted 20 November 2011 - 02:56 AM

how cn i play im new




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users