Jump to content



Photo
- - - - -

Upgrade to IPB 2.2


  • This topic is locked This topic is locked
100 replies to this topic

#41 TG187

TG187

    Unknown user

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,005 posts
  • Romania 

Posted 23 December 2006 - 09:22 AM

I have to log in 95% of the time.Chris please do something.
Posted Image

Thx for Llama for the sig.



#42 Rashon.

Rashon.

    Bingo

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,153 posts
  • United States 

Posted 23 December 2006 - 01:33 PM

I really like the new features but there is sort of just one glitch/bug, It is when ever I come back onto the forum I have to keep logging myself back in, it's not a big problem but has this been happening to anyone else.

I'm using firefox by the way. If that might effect it.


I'm on Firefox and it only happened to me one, probably because I forgot to check the Remember Me button.

#43 TM™

TM™

    Need new model for avatar :P

  • Elite Members
  • 6,334 posts

Posted 23 December 2006 - 05:02 PM

That never happens to me... Wonder why it only happens in other forums... other than TheGtaPlace.
Posted Image
TM™ - Elite.

#44 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,938 posts

Posted 23 December 2006 - 06:57 PM

I've turned off a setting that created an additional cookie for your security, it said turn it off if users have trouble staying logged in - so I have done. Let me know if it helped.

#45 Ciaran

Ciaran

    1 pWn t3h n00bs

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,179 posts

Posted 23 December 2006 - 07:07 PM

Yep it is working now. I went offline and then back on and I didn't have to log back in.

Is there any word over at invisionize about the store being fixed?

#46 Jace

Jace

    Capo

  • Elite Members
  • 5,871 posts
  • Netherlands 

Posted 23 December 2006 - 07:18 PM

I'v never had any problems with that. But I use IE7. What did you guys use?

Posted Image

Courtesy to Connor


#47 Ciaran

Ciaran

    1 pWn t3h n00bs

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,179 posts

Posted 23 December 2006 - 07:24 PM

I use firefox.

I have a question. Can we see who ranked us? :innocent:

#48 TG187

TG187

    Unknown user

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,005 posts
  • Romania 

Posted 23 December 2006 - 07:34 PM

Well,i dont have anymore that problem.But when the shop will be open? Tomorrow or next week?
Posted Image

Thx for Llama for the sig.



#49 Jace

Jace

    Capo

  • Elite Members
  • 5,871 posts
  • Netherlands 

Posted 23 December 2006 - 07:36 PM

I think it's just an error with firefox.

Chris@ will this delay the gangsystem

And wooo, someone racked me 5 stars :D

Posted Image

Courtesy to Connor


#50 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,938 posts

Posted 23 December 2006 - 07:36 PM

Yep it is working now. I went offline and then back on and I didn't have to log back in.

Is there any word over at invisionize about the store being fixed?

All right that's good then.

The store - yes, sort of, check out the current topic - http://forums.invisi...h...729&st=1185
Starting from page 78 or 79 was when we all started trying to make this work for 2.2, it's basically djbob2, locationlohan, and myself that are working out all the fixes.

If you guys could try and buy stuff from the store and let me know what happens, I can report back there saying whether stuff is working or not. Thanks. BTW any errors I will refund you from the admin panel if you lose points or whatever.

#51 Ciaran

Ciaran

    1 pWn t3h n00bs

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,179 posts

Posted 23 December 2006 - 07:40 PM

I just bought a M4, and nothing wrong happen. Looks like it is working fine now.

#52 TG187

TG187

    Unknown user

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,005 posts
  • Romania 

Posted 23 December 2006 - 07:41 PM

Ok,but when the money appears? You know in old forum where under the avatar appeard money and inventory.Where are?
Posted Image

Thx for Llama for the sig.



#53 TM™

TM™

    Need new model for avatar :P

  • Elite Members
  • 6,334 posts

Posted 23 December 2006 - 07:41 PM

I tried buying something, I don't have the money, But i checked the Bank out and tried collecting Interests, Thats working fine.
Posted Image
TM™ - Elite.

#54 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,938 posts

Posted 23 December 2006 - 07:44 PM

I just bought a M4, and nothing wrong happen. Looks like it is working fine now.

Excellent

Ok,but when the money appears? You know in old forum where under the avatar appeard money and inventory.Where are?

I haven't done any edits yet for the skin, so you probably aren't even earning money for posting at the moment, I'll sort that out in a minute

I tried buying something, I don't have the money, But i checked the Bank out and tried collecting Interests, Thats working fine.

I just tried the bank myself and it worked fine. So that's good.

#55 Ciaran

Ciaran

    1 pWn t3h n00bs

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,179 posts

Posted 23 December 2006 - 07:47 PM

When you are trying to send money, a code appears up in the "member to send money". All you have to do is delete it but that shouldn't happen.

#56 TG187

TG187

    Unknown user

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,005 posts
  • Romania 

Posted 23 December 2006 - 07:49 PM

Ok,i will try to buy some weapons now.And i dont earn no money now.I have as much i had before upgrading.
Posted Image

Thx for Llama for the sig.



#57 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,938 posts

Posted 23 December 2006 - 07:54 PM

When you are trying to send money, a code appears up in the "member to send money". All you have to do is delete it but that shouldn't happen.

Fixed now.

Ok,i will try to buy some weapons now.And i dont earn no money now.I have as much i had before upgrading.

Will start doing the edits to fix this now.

#58 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,938 posts

Posted 23 December 2006 - 08:06 PM

OK I think I have got the store back to how it was now. You now earn points for posting again :)

#59 TM™

TM™

    Need new model for avatar :P

  • Elite Members
  • 6,334 posts

Posted 23 December 2006 - 08:08 PM

Cool I can Start Getting money.

Oh, and i also forgot about the Bank Steals, Do they work?
Posted Image
TM™ - Elite.

#60 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,938 posts

Posted 23 December 2006 - 08:10 PM

They should do yes.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users