Jump to content



Photo
- - - - -

Upgrade to IPB 2.2


  • This topic is locked This topic is locked
100 replies to this topic

#21 MrLlamaLlama

MrLlamaLlama

    Graphic Designer.

  • Super Mods
  • 4,819 posts

Posted 21 December 2006 - 10:35 PM

Quality, kinda like the skin, but need something a little more... y'know...GTA? :rolleyes: lol kiddin' had to sign i again, but no biggy. Nice... :coolthumbup:

Posted Image


CoolerMaster HAFX Tower Case | XFX 850w Black Edition PSU | Asus CrossHair IV Formula Motherboard | AMD Phenom II x6 3.4 @ 3.7 Ghz + ThermalTake Frio HS/F | 8Gb Corsair Dominator GT | Nvidia/EVGA GTX470 1280Mb | 64GB Crucial RealSSD (os) | 2x 1TbSamsung Spinpoint F1


Need a quick GTA Fact Fix? - Grand Theft Wiki it!


#22 Ciaran

Ciaran

    1 pWn t3h n00bs

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,179 posts

Posted 21 December 2006 - 10:39 PM

The new features are brilliant, I don't mind the skin but the new forum is really good now.

#23 Rashon.

Rashon.

    Bingo

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,153 posts
  • United States 

Posted 21 December 2006 - 10:59 PM

Yeah, like everyone, I'm amazed by the new upgrade. The skin is default and boring but I can wait a week for the TheGTAPlace skin to come back. Nice job.

#24 TEC9

TEC9

    Nobody Special

  • Members
  • 1 posts

Posted 21 December 2006 - 11:23 PM

It took a while to load, but I like it. And that leaving comments on others' profiles....

What the hell happened to my 1380 posts?

Edited by TEC9, 21 December 2006 - 11:24 PM.


#25 Rashon.

Rashon.

    Bingo

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,153 posts
  • United States 

Posted 21 December 2006 - 11:29 PM

It took a while to load, but I like it. And that leaving comments on others' profiles....

What the hell happened to my 1380 posts?


It seems like you made a new account.

#26 Sherman

Sherman

    Capo

  • Super Mods
  • 6,922 posts

Posted 21 December 2006 - 11:34 PM

It took a while to load, but I like it. And that leaving comments on others' profiles....

What the hell happened to my 1380 posts?




Just a glitch I suppose. Probably be fixed sooner or later.

#27 Kitsune Inferno

Kitsune Inferno

    Harbinger of Ownage

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,197 posts

Posted 21 December 2006 - 11:42 PM

I think I just fixed it. Now, as for that profile commenting.....

Yeah, I'm new here. Don't piss me off and we'll be fine. :D

Aw, my first post. You may call it "arrogant". I prefer "foreshadowing".


#28 Harwood Butcher

Harwood Butcher

    The Harwood Butcher

  • Banned
  • 3,670 posts

Posted 22 December 2006 - 05:05 AM

What happened to the "cash" we had? What do those little pics next to our name mean? They're different colors with certain people.

#29 Jace

Jace

    Capo

  • Elite Members
  • 5,871 posts
  • Netherlands 

Posted 22 December 2006 - 05:16 AM

you still have because the data is still in the my sql database I think.

Posted Image

Courtesy to Connor


#30 Harwood Butcher

Harwood Butcher

    The Harwood Butcher

  • Banned
  • 3,670 posts

Posted 22 December 2006 - 07:10 AM

ok well thats a relief. I figured out why those little pics next to our names are different colors, just incase anyone wanted to know, they show if the member is on the forum at the moment...dont know why I didnt notice that before.

#31 TG187

TG187

    Unknown user

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,005 posts
  • Romania 

Posted 22 December 2006 - 08:25 AM

Saw that the store isnt working.When will be working, Chris? I like the part with friends and comments.Really good work. :lolbounce:
Posted Image

Thx for Llama for the sig.



#32 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,923 posts

Posted 22 December 2006 - 02:11 PM

I don't know. And I don't actually know why it's working, what I do know is that the maker of it and some other dude are working on it over at invisionize, so hopefully it will be working within the next few days.


So... anybody tried rating other members on their profile? I can see this getting abused :P
Though you could all rate n00bs 1 and such, should be a bit of a laugh before you all start rating everyone as a 1.

#33 Dave1

Dave1

    Executioner

  • Elite Members
  • 1,041 posts
  • United States 

Posted 22 December 2006 - 02:44 PM

If anyone rates me 1 they are getting bitch smacked.


People try not to abuse this. -_-
Posted Image
Posted Image

#34 TG187

TG187

    Unknown user

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,005 posts
  • Romania 

Posted 22 December 2006 - 02:47 PM

Well,i saw that nobody voted me.I voted some members with 3 and 4 stars. B)
Posted Image

Thx for Llama for the sig.



#35 Carnage_

Carnage_

    Venato Mafia Bodyguard

  • Members
  • PipPip
  • 221 posts
  • Russian Federation 

Posted 22 December 2006 - 05:21 PM

nice features, i will be waiting for good forum skin!
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Join best Grand Theft Auto community GTAChat.co.nr
Upgraded to IPB v2.1 Running Gang System Now!GTA Chat Website Updated!

LAD aka Franco_Forelli aka Carnage_

#36 The Bossman

The Bossman

    The Unholy Trio

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,175 posts

Posted 22 December 2006 - 09:26 PM

Good work uploading chris, i like the new features. Im gonna try them out now.

Prcd1Cj.jpg

 
'Why did I move here? I guess it was the weather'

#37 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,923 posts

Posted 22 December 2006 - 10:05 PM

As for the Arcade working, we were on version 2.5 before, so I just upgraded to 3.2 (the latest version) and now we get an IPS Driver Error. Damn these incompetent mod makers >.< :P

I'll let you know when we get it fixed though. In the meantime you can enjoy all the lovely new features that IPB2.2 has blessed us with.

#38 Ciaran

Ciaran

    1 pWn t3h n00bs

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,179 posts

Posted 22 December 2006 - 11:35 PM

I really like the new features but there is sort of just one glitch/bug, It is when ever I come back onto the forum I have to keep logging myself back in, it's not a big problem but has this been happening to anyone else.

I'm using firefox by the way. If that might effect it.

Edited by Ciáran, 22 December 2006 - 11:36 PM.


#39 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,923 posts

Posted 23 December 2006 - 12:44 AM

Same thing happens to me sometimes, though it seems to be random. Then again I have been switching between my PC and Laptop. So it must be getting confused in the way that only computers do...

It may or may not help if next time this happens, go to the actual login page - http://www.thegtapla...h...gin&CODE=00 and be sure the Remember Me box is checked.

#40 Kitsune Inferno

Kitsune Inferno

    Harbinger of Ownage

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,197 posts

Posted 23 December 2006 - 08:00 AM

I have to log in 80% of the time. Pretty minor glitch.

Yeah, I'm new here. Don't piss me off and we'll be fine. :D

Aw, my first post. You may call it "arrogant". I prefer "foreshadowing".





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users