Jump to content
Sign in to follow this  
Chris

Upgrade to IPB 2.2

Recommended Posts

Chris    237

I don't know. And I don't actually know why it's working, what I do know is that the maker of it and some other dude are working on it over at invisionize, so hopefully it will be working within the next few days.

So... anybody tried rating other members on their profile? I can see this getting abused :P

Though you could all rate n00bs 1 and such, should be a bit of a laugh before you all start rating everyone as a 1.

Share this post


Link to post
Share on other sites
Chris    237

As for the Arcade working, we were on version 2.5 before, so I just upgraded to 3.2 (the latest version) and now we get an IPS Driver Error. Damn these incompetent mod makers >.<:P

I'll let you know when we get it fixed though. In the meantime you can enjoy all the lovely new features that IPB2.2 has blessed us with.

Share this post


Link to post
Share on other sites
Ciaran    2

I really like the new features but there is sort of just one glitch/bug, It is when ever I come back onto the forum I have to keep logging myself back in, it's not a big problem but has this been happening to anyone else.

I'm using firefox by the way. If that might effect it.

Edited by Ciáran

Share this post


Link to post
Share on other sites
Chris    237

Same thing happens to me sometimes, though it seems to be random. Then again I have been switching between my PC and Laptop. So it must be getting confused in the way that only computers do...

It may or may not help if next time this happens, go to the actual login page - http://www.thegtaplace.com/forums/index.ph...gin&CODE=00 and be sure the Remember Me box is checked.

Share this post


Link to post
Share on other sites
Rashon.    10
I really like the new features but there is sort of just one glitch/bug, It is when ever I come back onto the forum I have to keep logging myself back in, it's not a big problem but has this been happening to anyone else.

I'm using firefox by the way. If that might effect it.

I'm on Firefox and it only happened to me one, probably because I forgot to check the Remember Me button.

Share this post


Link to post
Share on other sites
Chris    237
Yep it is working now. I went offline and then back on and I didn't have to log back in.

Is there any word over at invisionize about the store being fixed?

All right that's good then.

The store - yes, sort of, check out the current topic - http://forums.invisionize.com/index.php?sh...729&st=1185

Starting from page 78 or 79 was when we all started trying to make this work for 2.2, it's basically djbob2, locationlohan, and myself that are working out all the fixes.

If you guys could try and buy stuff from the store and let me know what happens, I can report back there saying whether stuff is working or not. Thanks. BTW any errors I will refund you from the admin panel if you lose points or whatever.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×