Jump to content



Photo
* * * * - 3 votes

Your Internet Speed


  • Please log in to reply
306 replies to this topic

#121 chris82

chris82

    Modding King

  • Elite Members
  • 2,917 posts

Posted 05 May 2007 - 06:23 PM

Posted Image

Ohio to Maryland. I like!

Posted Image

Ohio to Toronto, Canada. Apparently, going across a lake penalizes my connection by about 200kbps or so.


Posted Image
Posted Image
Summary of TGTAP
This signature does not display correctly on Internet Explorer 6 or lower.


#122 Gycu

Gycu

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,661 posts
  • Romania 

Posted 05 May 2007 - 06:42 PM

Took the test again and here is the result ( I clicked on the Recommanded Server )

Posted Image
Posted Image

#123 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,929 posts

Posted 12 June 2007 - 01:02 PM

I just tried this again for the first time in months, I see there's a new server in the UK now which is a little closer to me than London.

Posted Image

Still pretty similar speed on the London server though.
Posted Image

And these were done in the middle of the day, if I do the tests in the middle of the night when much less people are online I can get much faster speeds.

#124 Genyus

Genyus

    Pwnt.

  • Members
  • PipPip
  • 179 posts
  • Netherlands 

Posted 06 July 2007 - 02:10 PM

Posted Image

Blegh, I hate brothers who come home and steal my connection

Posted Image

Posted Image

Posted Image


#125 Righty

Righty

    *lurks*

  • Elite Members
  • 1,962 posts
  • United States 

Posted 07 July 2007 - 05:19 PM

Posted Image

#126 chris82

chris82

    Modding King

  • Elite Members
  • 2,917 posts

Posted 07 July 2007 - 05:42 PM

Posted Image
Posted Image

Dood...

Posted Image

<3 Time Warner Cable!


Posted Image
Posted Image
Summary of TGTAP
This signature does not display correctly on Internet Explorer 6 or lower.


#127 Slyde

Slyde

    Beep.

  • Members
  • PipPipPipPipPipPip
  • 604 posts
  • Australia 

Posted 15 July 2007 - 05:36 AM

Posted Image
Posted Image

lol

Edited by WackySlide, 15 July 2007 - 05:37 AM.

bloop

#128 Mike356

Mike356

    Lieutenant

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,089 posts

Posted 15 July 2007 - 05:40 AM

that is an awsome photo and i have 56k dialup

Edited by mike356754, 15 July 2007 - 05:41 AM.

Posted Image

#129 nils2911

nils2911

    Shoplifter

  • Members
  • 7 posts
  • Norway 

Posted 16 July 2007 - 09:30 PM

Posted Image

#130 Righty

Righty

    *lurks*

  • Elite Members
  • 1,962 posts
  • United States 

Posted 28 July 2007 - 03:33 AM

I'm not usually up this time of day, figured I would run it.

Posted Image

#131 mibaksh

mibaksh

    Shoplifter

  • Members
  • 8 posts
  • Trinidad and Tobago 

Posted 18 August 2007 - 04:00 AM

Posted Image

lol this is my slow net connection in trinidad...they dont hav a server for tnt so i had to choose curacao...

#132 Righty

Righty

    *lurks*

  • Elite Members
  • 1,962 posts
  • United States 

Posted 25 August 2007 - 09:33 PM

Posted Image

#133 GTA King

GTA King

    Nobody Special

  • Members
  • 3 posts

Posted 27 August 2007 - 05:14 PM

Posted Image

That is rubbish :huh:

Well At least at work I have OC-748.

#134 Mike356

Mike356

    Lieutenant

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,089 posts

Posted 30 August 2007 - 03:52 AM

Posted Image


my uncles computer
Posted Image

#135 WRX22B1998

WRX22B1998

    like a Boss

  • Elite Members
  • 2,592 posts

Posted 07 September 2007 - 10:41 AM

Posted Image

Shared with 2 computers...one of which on MSN, bebo etc

#136 Dmac

Dmac

    Made Man

  • Members
  • PipPipPipPipPipPipPipPip
  • 862 posts
  • Australia 

Posted 25 September 2007 - 12:06 PM

Upgraded my Internet:

Melbourne (Where i live):
Posted Image

Canberra:
Posted Image

With 8 tabs open, on a wireless connection, msn open and another computer using internet at same time.

Edited by Dmac_91, 25 September 2007 - 12:12 PM.

PXhBw.png

www.dmac.pw


#137 TM™

TM™

    Need new model for avatar :P

  • Elite Members
  • 6,334 posts

Posted 02 October 2007 - 05:38 PM

Posted Image

I hate Virgin Media! Can't they make it more faster for me? I guess I'm going to have to stick with this Broadband for a while. :\
Posted Image
TM™ - Elite.

#138 Bitchman9999

Bitchman9999

    Scam Artist

  • Members
  • Pip
  • 56 posts
  • No Flag 

Posted 16 October 2007 - 10:17 PM

here's in my local connection. Here in Chile my isp appears only in spanish.

Posted Image

Now tryin' in the US

Posted Image

Edited by Bartman, 16 October 2007 - 10:19 PM.



#139 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,019 posts

Posted 23 October 2007 - 08:38 PM

I'm in Lisbon...
Look at mine:

Posted Image

Posted Image


#140 MeL

MeL

    I Am Bossu

  • Members
  • PipPip
  • 226 posts
  • United States 

Posted 23 October 2007 - 10:12 PM

i have like 3 computers running at once so its slow <_<

Posted Image Posted Image

Edited by MeL, 23 October 2007 - 10:16 PM.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users