Jump to content



Photo
- - - - -

BIG problem help please!


  • Please log in to reply
10 replies to this topic

#1 Jon_H

Jon_H

    Nobody Special

  • Members
  • 3 posts

Posted 20 August 2004 - 12:12 AM

My pc version of gta vc keeps on crashing and getting this message

Posted Image



:coolthumbup:

#2 games-master

games-master

    Scam Artist

  • Banned
  • 55 posts
  •    England 

Posted 04 October 2004 - 06:28 PM

Try this

1.) Completely uninstall the game.

2.) Delete the main default game folder: C:\Program Files\Rockstar Games\GTA Vice City

3.) Delete the default installshield folder: C:\Program Files\InstallShield Installation Information If you do not see this folder then do the following:

Open windows explorer, go to VIEW or TOOLS, FOLDER OPTIONS, VIEW then click on the circle next to show all files. Press APPLY this then press OK you will now see the folder (it is grayed out) .

4.) Delete the save game folder in your 'My Documents' folder called 'GTA Vice City User Files.'

5.) You now will need to do a registry clean to make sure no game files were left during the uninstall. The easiest way to do this is to download a program called Regcleaner. You can download the program from here: http://www.pcmedixwe...om/regclean.htm

6.) Reboot your system.

7.) Do a scandisk and quick defrag of your hard drive.

8.) Lower your desktop resolution for troubleshooting purposes. The game is best installing and playing the game. Go to Start, Settings, then Control Panel. Double-click the Display icon then, click the Settings Tab. For the Color Palette setting, select 16-bit High colors. (Do not use 24 or 32 bit color modes) For the Desktop Area, set it to 800 x 600. Click Apply, and restart the system if prompted.

9.) Double check your monitor settings:

A.) For Windows 9x/ME Users: Check your monitor settings by Right-clicking on the Desktop and choose Properties from the menu. Click the Settings tab, then the Advanced Properties button. Click the Monitor tab (this may say ´Unknown, Standard or Default´). Click the Change button, and after Windows builds the driver information database, select the proper monitor type (Plug And Play is usually the correct choice; check with your monitor or system manufacturer if you are unsure). Click Apply, then Ok or Close, and restart the system when prompted. Make sure only one monitor is listed and not two. Remove any other ones listed that are not the true monitor you have connected to your computer now.

B.) For Windows 2000/XP Users: First begin by right clicking on your desktop where there are no icons located and left click the Properties option. Select the Settings tab. Toward the bottom you will see a button labeled ´Advanced´. Hit that button, then select the Monitor tab. Located in that screen is a ´Properties´ button. Hit that button, then select the Driver tab. Hit the ´Update Driver´ button located in that column of buttons. The ´Hardware Update Wizard´ will now open.

On the first screen of the Wizard, there are two options that can be chosen by placing a bullet next to the selection. The default option is ´Install software automatically (Recommended)´. Please change that to the other option, which reads ´Install from a list or specific location (Advanced)´ by clicking on the sentence and placing a bullet there. Now hit the ´Next´ button.On the next screen, the Wizard will ask for your search and installation options. The selection defaults to ´Search for the best driver in these locations. ´Please change that to ´Don´t search. I will choose the driver to install´ by placing a bullet next to that option. Hit the ´Next´ button. If the Plug and Play option is there, please click on it and then hit the ´Next´ button. This will change your monitor setting to Plug and Play. If the Plug and Play option is not there, then please uncheck the box that says ´Show compatible hardware´. This will change the screen slightly to show a Manufacturer´s column, which you should change to (Standard Monitor Types). You may need to scroll up or down to do so. To the right of that, there will be a Model column. Once you have selected (Standard Monitor Types), you will now be able to choose Plug and Play under the Model section. When you have done that, please click the ´Next´ button. This will change your monitor setting to Plug and Play.

10.) Close or disable all background programs running including anti-virus, scanner software, online chat software & direct cd type programs.

11.) Reinstall GTA Vice City, then start the game.

SPECIAL NOTE: FOR NVIDIA CARDS
This error has also been fixed by turning off the antialiasing feature in the GeForce Properties window. To do this:

--Enter your Display Properties menu for your GeForce Card, and change the "Intellisample" settings to "Application." To do this:

1. Right-click on your Windows Desktop, and select "Properties" from the drop-down menu.

2. Click on the "settings" tab, found near the top of the Display Properties window, then click on the "Advanced" button.

3. Click on the GeForce FX tab near the top of the screen. This should open up a window displaying settings for your particular GeForce card. If a side-menu does not appear, click on the small green button on the left hand side of the window; a smaller window should appear on that side.

4. Click on the "Performance & Quality Settings" option.

5. On the Antialiasing Slider, click and drag the slider bar all the way to the left hand side to disable the Antialiasing. Click "OK" twice to close the windows.


I had this with xp once :pissedred:

#3 tommy vercetti guy

tommy vercetti guy

    Veteran

  • Banned
  • 1,781 posts
  • Canada 

Posted 05 October 2004 - 12:55 AM

uninstall then reinstall
Posted Image

#4 games-master

games-master

    Scam Artist

  • Banned
  • 55 posts
  •    England 

Posted 05 October 2004 - 07:18 AM

if you uninstall and reinstall it won't work that way the way i said is beter
i had that problem once when i had xp

#5 SpiderJay

SpiderJay

    Scam Artist

  • Members
  • Pip
  • 50 posts
  • Norway 

Posted 05 October 2004 - 07:42 AM

Or get a Playstation :lolbounce:

-Fred

#6 mvi

mvi

    Executioner

  • Elite Members
  • 1,801 posts
  • No Flag 

Posted 05 October 2004 - 07:42 PM

I had a similar problem, but then I did put on about 50 mods. Reinstalling and wiping the folder worked fine

#7 Chrisman

Chrisman

    Elite

  • Elite Members
  • 1,043 posts
  • No Flag 

Posted 11 October 2004 - 10:44 AM

My pc version of gta vc keeps on crashing and getting this message

Posted Image



:coolthumbup:

uninstall re install and stop using mods :mellow:
Posted ImagePosted Image

#8 games-master

games-master

    Scam Artist

  • Banned
  • 55 posts
  •    England 

Posted 12 October 2004 - 03:19 PM

thats not why hes proberly tried that

if you followed my intructions it should of worked because i got it you a website that info

#9 Psycho dude

Psycho dude

    Vandal

  • Members
  • Pip
  • 24 posts

Posted 15 October 2004 - 01:52 PM

I used to get a problem like that, but reinstalling the game worked for me :cigar:

Edited by Psycho dude, 15 October 2004 - 01:52 PM.

Posted Image

#10 gta master

gta master

    Pickpocket

  • Members
  • Pip
  • 26 posts

Posted 11 March 2005 - 10:48 PM

delet all mods reinstal the game :thumbsup:

#11 MrLanceVanceDance

MrLanceVanceDance

    Consigliere

  • Members
  • PipPipPipPipPipPipPip
  • 777 posts
  • Australia 

Posted 12 January 2012 - 01:16 AM

Uninstall the game and then reinstall it. Also, try your best to limit the amount of mods you use, as overusing mods can cause your game to mess up.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users