Sign in to follow this  
Followers 0
The Driver

VC Multiplayer Help

5 posts in this topic

Sorry if this is bumping an old topic, but I need desperate help on using VC MP.

Everytime I want to connect to a server, I put in it's IP, and my nickname etc.

Then, when I click 'Launch Game' it goes to its loading screen, and goes 'DING!' and says, 'Exception At Address: 0x00652AA0

Registers:

EAX: 0xFFFFFFFF EBX: 0x00000000 ECX: 0xFFFFFFFF EDX: 0x00000000

ESI: 0x007D7C38 EDI: 0x007D7C38 EBP: 0x000000FF ESP: 0x0012F6A0

EFLAGS: 0x00010246

Stack:

0x007D80A4

0x007D95D0

0x00000000

0x016F1E94

0x007D7C38

0x0068E500

0x0048DEC4

0x007D7C38

0x00000100

0x00000000

0x0048DDBD

0x00000000

0x007D7C38

0x00000100

0x07741200

0x00000000

0x45444F4D

0x475C534C

0x52454E45

0x542E4349

0x00204458

0x58542E53

0x00002044

0x00000003

0x70000001'

Does anyone know why?

Either that happens, or it goes ingame, with the interior of Kaufman Cabs, saying 'Connecting to server', but it doesn't happen. What is the problem? Please help!

Either of the two above happen.

HELP! :bashhead:

Share this post


Link to post
Share on other sites

Nope, I reinstalled VC, meaning it is a clean installation, but I do have MTA as well, which I am using, but I have heard that VC MP is better. It would be appreciated, Chris, if you could tell me EXACTLY what to do, since I have been scouring the internet and looking at the 'Readme's for troubleshooting. If I used a version that was not the latest, it would say 'connecting to server' but it would stay there forever, but it doesn't crash, because you can see the VC clock moving. All I see is the interior of Kaufman Cabs. Should I uninstall MTA and get rid of the stuff that it puts in the Vice City directory, such as mtad.scm, for example? (If it doesn't automatically delete it anyway in the uninstallation).

HELP!

.

Share this post


Link to post
Share on other sites

uninstall GTA VC, then go to local disc/program files/r* games/ and delete the entire GTA vice city folder, this way everything is gone. Now reinstall VC and no mods this time, MTA sucks donkey nipples

Share this post


Link to post
Share on other sites

OK, I have uninstalled GTA VC, then deleted the GTA VC folder, then REINSTALLED it, then uninstalled MTA, then installed VC MP. Now, I am stuck. When I find a server IP and Port, and put it in the launcher, I click launch game, and this black box comes up, saying 'Failed To Update Files please check IP and try again'. What does that mean?

What should I do?

I really want to play it! Please help! What should I do at this stage?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0