Sign in to follow this  
Followers 0
Trigger_happy

SA-MP Problem

5 posts in this topic

I see trough buildings in SA-MP Mod and everything is blue besides people and cars and some textures are visible.How can I fix this?

Share this post


Link to post
Share on other sites
I see trough buildings in SA-MP Mod and everything is blue besides people and cars and some textures are visible.How can I fix this?

it's an online mode....you are basicly tranported to the spot that the player you picked....you might need a better video card to play. sometimes you only see blue or the water if the server is still loading or offline. :tongue:

Share this post


Link to post
Share on other sites

I would say your best guess is to reinstall SA-MP Mod, did you choose the correct directory of where GTA SA should be?

C:/Program Files/ Rockstar Gamers/ GTA SA

Share this post


Link to post
Share on other sites

Completely uninstall SA-MP and delete all remaining game files. Then completely reinstall the game, without taking shortcuts (e.g. skipping files). Also, make sure you reinstall the game in the proper area:

C:/Program Files/ Rockstar Gamers/ GTA SA

Share this post


Link to post
Share on other sites

Lawl, I put /Rockstar Gamers sorry it's meant to be Games.

Anyways, please tell us if it works because I can assist you further with more information.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0