Jump to content



Photo
- - - - -

SA-MP Problem


  • Please log in to reply
4 replies to this topic

#1 Trigger_happy

Trigger_happy

    Vandal

  • Members
  • Pip
  • 15 posts

Posted 16 June 2006 - 09:17 PM

I see trough buildings in SA-MP Mod and everything is blue besides people and cars and some textures are visible.How can I fix this?

#2 cwfc_cj

cwfc_cj

    CJ's Bitch

  • Members
  • Pip
  • 61 posts

Posted 21 June 2006 - 10:45 PM

I see trough buildings in SA-MP Mod and everything is blue besides people and cars and some textures are visible.How can I fix this?


it's an online mode....you are basicly tranported to the spot that the player you picked....you might need a better video card to play. sometimes you only see blue or the water if the server is still loading or offline. :tongue:

#3 Meshy

Meshy

    Trickster

  • Members
  • Pip
  • 87 posts
  •    England 

Posted 03 March 2012 - 12:44 PM

I would say your best guess is to reinstall SA-MP Mod, did you choose the correct directory of where GTA SA should be?
C:/Program Files/ Rockstar Gamers/ GTA SA

#4 MrLanceVanceDance

MrLanceVanceDance

    Consigliere

  • Members
  • PipPipPipPipPipPipPip
  • 777 posts
  • Australia 

Posted 03 March 2012 - 11:00 PM

Completely uninstall SA-MP and delete all remaining game files. Then completely reinstall the game, without taking shortcuts (e.g. skipping files). Also, make sure you reinstall the game in the proper area:
C:/Program Files/ Rockstar Gamers/ GTA SA

#5 Meshy

Meshy

    Trickster

  • Members
  • Pip
  • 87 posts
  •    England 

Posted 04 March 2012 - 09:37 PM

Lawl, I put /Rockstar Gamers sorry it's meant to be Games.
Anyways, please tell us if it works because I can assist you further with more information.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users