Jump to content



Photo
- - - - -

Problem loading game after reinstalling video card drivers


  • Please log in to reply
4 replies to this topic

#1 Dragon_Master

Dragon_Master

    Nobody Special

  • Members
  • 2 posts

Posted 31 March 2006 - 05:17 AM

The game worked fine until I reinstalled my video card drivers, but now it crashes just before the game loads (actualy gameplay). Any ideas on how to fix it, other than reinstalling the game? (I don't have my CD-ROM plugged in and I don't feel like messing with it)

Posted Image

Posted Image

Posted Image

#2 C.O.D

C.O.D

    SFM Right-Hand

  • Elite Members
  • 858 posts
  • Indonesia 

Posted 31 March 2006 - 09:47 AM

But before you re-installed the Video Card Driver, you never get any messages like these? Do you experience any problems with other programs? If yes, maybe the video driver is not digitally signed or stuff. Can you tell us what's your VGA, and what was the software (e.g. NVidia ForceWare Blah Blah)??

Help us To Help You

Edited by C.O.D, 31 March 2006 - 09:59 AM.

Posted Image





#3 Dragon_Master

Dragon_Master

    Nobody Special

  • Members
  • 2 posts

Posted 01 April 2006 - 06:19 AM

I havn't got any of the errors before, and the driver is digitally signed. I have an nVidia GeForce2 MX/MX400 64MB 4x AGP Card, and no software.

#4 C.O.D

C.O.D

    SFM Right-Hand

  • Elite Members
  • 858 posts
  • Indonesia 

Posted 01 April 2006 - 01:16 PM

Hmmmmmm... This is pretty hard. What about other programs/games?

Posted Image





#5 tommy vercetti guy

tommy vercetti guy

    Veteran

  • Banned
  • 1,781 posts
  • Canada 

Posted 01 April 2006 - 02:15 PM

mods, uninstall them. If you got no omods, reinstall the game
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users