Jump to content



Photo
- - - - -

ImageLodge.net - Free Image Hosting


  • This topic is locked This topic is locked
29 replies to this topic

#1 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,931 posts

Posted 24 October 2005 - 03:53 PM

Posted Image


As one of the projects I set myself to improve my PHP skills, Image Lodge was formed.
I have created this website from scratch, the layout, images, and PHP coding was all done by myself.

Image Lodge is like other image hosts, it's entirely free to use, but with us you get tons more storage space and bandwidth than most other providers.
Thumbnails are automatically generated for most images, and you are given HTML code and BBCode for posting on websites and forums.

In your control panel you are able to manage all your images, get BBcode for them, move them into trash if you don't want them anymore, or even permanently delete them.

More features are planned for the future, these include multiple uploading, rotate an image, and various other effects that can be applied.

We'd appreciate it if you all now used Image Lodge for your first place for hosting images, tell all your friends about it too. Whenever you need to post an image on these forums, just host it at Image Lodge.

Please let me know what you think of the service and provide your feedback and suggestions if you have any, also let me know id you find any bugs in the site when using it.

#2 Scott.

Scott.

    I am God.

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,460 posts

Posted 24 October 2005 - 04:34 PM

Cool this pwns Imageshack!

No bugs yet Chris.


:clapping: :clapping:

#3 888ball

888ball

    Assassin

  • Elite Members
  • 744 posts
  •    England 

Posted 24 October 2005 - 05:32 PM

I was trying to upload a file from school and it took ages so I just gave up and used imageshack

#4 Scott.

Scott.

    I am God.

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,460 posts

Posted 24 October 2005 - 06:20 PM

Yeah but school computers are shit they're always slow.

#5 Airashii

Airashii

    AR Fanboy Pride!

  • Elite Members
  • 2,088 posts
  •    England 

Posted 24 October 2005 - 08:08 PM

I signed up.

Great stuff Chris, i'm really impressed.
Posted Image

#6 Akuma

Akuma

    Brett Favre society of grey-beardness

  • Elite Members
  • 535 posts
  • Kenya 

Posted 24 October 2005 - 08:41 PM

I signed up when this was made I think. My account is gone from it. LMAO.
Posted Image
I support the Brett Favre society of grey-beardness. Grow some stubble, and make that shit grey. Leave it that way. Forever. Retire from your job twice in eleven months.

#7 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,931 posts

Posted 24 October 2005 - 10:06 PM

What's so funny?

#8 Gerard

Gerard

    Underboss

  • Administrators
  • 3,873 posts

Posted 24 October 2005 - 10:40 PM

Great job chris, seems to work pretty well. Makes a change from the good old days of SportZone. Nice to see someone not scared to take up a challenge against the big companies swarmed by advertising, good on you.

Grand Theft Wiki Manager

And not a single fuck was given that day.


#9 Akuma

Akuma

    Brett Favre society of grey-beardness

  • Elite Members
  • 535 posts
  • Kenya 

Posted 24 October 2005 - 11:25 PM

I think I registered about 3 accounts, they're all gone. I find that funny, and anyway I like saying LMAO.
Posted Image
I support the Brett Favre society of grey-beardness. Grow some stubble, and make that shit grey. Leave it that way. Forever. Retire from your job twice in eleven months.

#10 Steven

Steven

    E-1337

  • Elite Members
  • 581 posts
  • United States 

Posted 25 October 2005 - 02:52 AM

I signed up a while agao. Awesome layout and codeing. Gettin good Chirs
:)

Posted Image


#11 Scott.

Scott.

    I am God.

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,460 posts

Posted 25 October 2005 - 03:55 PM

Imagelodge is so easy to use even someone as dumb as Frank_Tenpenny could use it.

By the way Frank even says Imageshack is too complicated lol.

#12 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,931 posts

Posted 25 October 2005 - 04:54 PM

Does anybody have any suggestions for new features?
What do you think you should be able to do that you can't at the moment?

#13 mvi

mvi

    Executioner

  • Elite Members
  • 1,801 posts
  • No Flag 

Posted 26 October 2005 - 09:34 AM

Not much of a suggestion but add an actual link to the image after it's uploaded. Aside from that it looks ok.

#14 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,931 posts

Posted 26 October 2005 - 10:54 AM

Ok, I'm going to be adding a new feature some time next week...

Categories - making it easier to sort/find your images (possibly in future also have the option to make the gallery available for others to browse

Graphical representations of space and bandwidth usage

Rotate and resize your images

Statistics - see which of your images are most popular and which are using most bandwidth etc. (not very important - will leave til last)

#15 Sabin

Sabin

    Drop Man

  • Members
  • PipPipPip
  • 299 posts
  • Canada 

Posted 26 October 2005 - 02:19 PM

Chris I tryed imagelodge to upload an image to show in the forums but
it would"nt upload. It was right file size and format.


got any ideas why it would'nt upload.



*added to not double post*
Well I guess your a busy person chris.
I'll try again. next time to get it to upload
but last time I waited up 2min to upload
800kb picture. theres no way such small
file should take so long. There must be an error
on my part or the server.
but as I said before i made sure it was'nt over the
upload limit of 1024kb and right format like jpg.

oh well...

Edited by Sabin Romero, 26 October 2005 - 10:15 PM.

My PC (built from parts)
CPU: AMD Phenom Quad Core 9500 2.2Ghz
MB: Biostar TA790GX A+
Ram: ULTRA 4GB 800Mhz
GPU: HD 3450 512MB
PSU: APEVIA Java 500W
Display: LCD Acer X193W (
19 inch, 1440 x 900)
HDD: WD 160GB
OS: Vista Home Premium 32 Bit
Case: Thermaltake Tsunami Dream

#16 Scott.

Scott.

    I am God.

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,460 posts

Posted 26 October 2005 - 03:29 PM

Illegal characters?

I got that on one of mine.

#17 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,931 posts

Posted 27 October 2005 - 04:01 PM

Yeah, that's accented (french, german and other euro languages) or cyrillic characters (like Russian).
Plus, symbols like ; [ ] # ' / ., `!%£*))£%)€

They don't display correctly in your browser a lot of the time so we blocked them.

I waited up 2min to upload
800kb picture. theres no way  such small
file should take so long. There must be an error
on my part or the server.
but as I said before i made sure it was'nt over the
upload limit of 1024kb and right format like jpg.

<{POST_SNAPBACK}>

Possibly it was your computer or possibly it was my server, can you keep trying and see if this happens every time or if you were just unlucky?

#18 Sabin

Sabin

    Drop Man

  • Members
  • PipPipPip
  • 299 posts
  • Canada 

Posted 27 October 2005 - 06:21 PM

well I tryed again:

I try to upload different formats like a jpg, png and bmb each were under 1mb
and still no luck.
I even made sure they were'nt on read only if that would make any difference.


Does imagelodge send a email to your email account to activevate your
account, I can't remember if it did or not.
If thats the case then my spamfilter eat it.

Edited by Sabin Romero, 27 October 2005 - 06:26 PM.

My PC (built from parts)
CPU: AMD Phenom Quad Core 9500 2.2Ghz
MB: Biostar TA790GX A+
Ram: ULTRA 4GB 800Mhz
GPU: HD 3450 512MB
PSU: APEVIA Java 500W
Display: LCD Acer X193W (
19 inch, 1440 x 900)
HDD: WD 160GB
OS: Vista Home Premium 32 Bit
Case: Thermaltake Tsunami Dream

#19 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,931 posts

Posted 27 October 2005 - 07:07 PM

No, at the moment we don't see the need for account validations.
I really have no idea why you're having trouble uploading.

Is anyone else having troubles?

#20 Sabin

Sabin

    Drop Man

  • Members
  • PipPipPip
  • 299 posts
  • Canada 

Posted 28 October 2005 - 03:58 PM

chris,
you how when you upload something and it shows that bar at the bottom
of the screen with the green bars in it.

well when i upload on imagelodge it has no loading bar.

i can't attach a picture example for some reason on this forum
so you'll have to use your imagination what I mean.

this probly means it is'nt loading (no sh* sherlock) ;) lol
My PC (built from parts)
CPU: AMD Phenom Quad Core 9500 2.2Ghz
MB: Biostar TA790GX A+
Ram: ULTRA 4GB 800Mhz
GPU: HD 3450 512MB
PSU: APEVIA Java 500W
Display: LCD Acer X193W (
19 inch, 1440 x 900)
HDD: WD 160GB
OS: Vista Home Premium 32 Bit
Case: Thermaltake Tsunami Dream




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users