Jump to content



Photo
- - - - -

GTAforums.com aint working


  • Please log in to reply
7 replies to this topic

#1 Dublo7

Dublo7

    Vandal

  • Members
  • Pip
  • 19 posts

Posted 23 March 2004 - 05:27 PM

Still getting this "bad" error to edit my Host file?
But there is nothing about GTA in my host file :angry:
Posted Image

Police Corps: LCPD SWAT Head

#2 Thug-a-nomics

Thug-a-nomics

    Word Life this is basic Thuganomics

  • Banned
  • 169 posts
  • United Kingdom 

Posted 23 March 2004 - 05:31 PM

I dunno how to help u wit that dublo, but it may not be advisable to talk/well make topics about other forums here, i am sure u will be ok tho as ur new
I am a n00b, all of u guys r teh 1337!1!1

#3 Righty

Righty

    *lurks*

  • Elite Members
  • 1,962 posts
  • United States 

Posted 23 March 2004 - 07:27 PM

Whats wrong with the GTA Place?

#4 Dennis

Dennis

    Scam Artist

  • Elite Members
  • 62 posts
  • Netherlands 

Posted 23 March 2004 - 07:29 PM

nothing :wacko:

#5 Righty

Righty

    *lurks*

  • Elite Members
  • 1,962 posts
  • United States 

Posted 23 March 2004 - 07:54 PM

gtaf works, but i'm not going to go there because they don't like me there

#6 biggamer132

biggamer132

    Head of forum organized crime

  • Elite Members
  • 656 posts

Posted 23 March 2004 - 08:25 PM

Moved to webring because this is advertising, but I;ll leave the likn for dublo.

Dublo, it's probably just the server again. They probably messed up when they changed the thing. It was down for a while yesterday too.

#7 [://Mac]

[://Mac]

    Vandal

  • Members
  • Pip
  • 12 posts

Posted 23 March 2004 - 11:19 PM

First off, a'yo dublo, didnt know you were registered here man..secondly...wait until the forums are back up then post something in the network forum...the mods n' admins will probably help you...

#8 Sherman

Sherman

    Capo

  • Super Mods
  • 6,923 posts

Posted 23 March 2004 - 11:54 PM

lol, ur arnt liked there miller, its probabley just the server, it goes on and off, just like a power switch....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users