Jump to content



Photo
* * * - - 7 votes

How to install a car mod


  • Please log in to reply
63 replies to this topic

#41 Elite Clarity

Elite Clarity

    yоü aяe eveяyтнiиğ, 

  • Members
  • Pip
  • 61 posts
  • Singapore 

Posted 01 November 2007 - 04:07 PM

i cant download collison manager. broken link i think. or some homepage

Posted ImagePosted Image

Posted ImagePosted Image

Posted Image

Posted Image


#42 Raymond

Raymond

    im stupid

  • Banned
  • 417 posts
  • Malaysia 

Posted 07 December 2007 - 04:37 AM

i cant download collison manager. broken link i think. or some homepage

tried another link?
Banned

#43 williamdmb

williamdmb

    Shoplifter

  • Members
  • 5 posts
  • No Flag 

Posted 24 December 2007 - 07:45 PM

i tryed to install the demagic wheel mod useing vcmm i did everything coorectly and when i go ingame it crashes game when it loads so the demagic wheel mod must be fucked up cause i installed it right and the the only other option that you said is that its fucked up so no one can install car mods but it worked before for me why wont it work now
when live gives you lemons make grape juice then sit back and watch everyone wonder how you did that

#44 Dark Lord

Dark Lord

    I <3 Dia~

  • Elite Members
  • 2,987 posts
  • India 

Posted 26 December 2007 - 10:41 AM

Different Mods need different versions of DeMagic Wheels. Use the latest version i think.

And try not to swear when you ask for help.



Posted Image

 

“Do not spoil what you have by desiring what you have not;
remember that what you now have was once among the things you only hoped for.”
- Epicurus

Posted Image


#45 NSanityHD

NSanityHD

    Mai sottovalutare il potere del lato oscuro.

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,268 posts

Posted 26 December 2007 - 11:22 AM

i cant download collison manager. broken link i think. or some homepage

Hey, I sore your looking for the GTA Collision file editor?

Here ya go, click the GTA Collision file edition link. ^_^

Hello everyone! My name is Kyle.

DarkNight Gaming


#46 Raymond

Raymond

    im stupid

  • Banned
  • 417 posts
  • Malaysia 

Posted 31 December 2007 - 06:49 AM

i tryed to install the demagic wheel mod useing vcmm i did everything coorectly and when i go ingame it crashes game when it loads so the demagic wheel mod must be fucked up cause i installed it right and the the only other option that you said is that its fucked up so no one can install car mods but it worked before for me why wont it work now

worked with autoinstaller?
Banned

#47 Leo-SWE

Leo-SWE

    Nobody Special

  • Members
  • 3 posts
  • Sweden 

Posted 18 February 2008 - 03:23 PM

I can't import car's to gta vice city! :'( :cry: When i try to delete a file in tge gta3.img its says soething like this: dir file in use try to exit...
I think it have something about windows vista.


Can someone please help me with my problem?




PS. exeause my spelling, a'm from swe :D den
Posted ImageBSK P-96 FloorballPosted Image

#48 GiiBz

GiiBz

    Corsa C Lover

  • Members
  • PipPipPipPipPipPipPipPip
  • 976 posts

Posted 18 February 2008 - 04:53 PM

Are you sure your gta3.img isn't read only (Right click, onto properties and untick the "read only " box)
"If in doubt, Flat out!" - Colin Mcrae

#49 gtamaniac85

gtamaniac85

    Nobody Special

  • Members
  • 2 posts
  • Singapore 

Posted 27 June 2008 - 09:39 AM

Lols i cnt install vcm coz mine is nort installed by disc
and i tried manually but i cnt seem to save it...only can change to read only and there will be 2
default files>< ani1 helppp ??? pls xD

Lols i cnt install vcm coz mine is nort installed by disc
and i tried manually but i cnt seem to save it...only can change to read only and there will be 2
default files>< ani1 helppp ??? pls xD

#50 Tommy_jones

Tommy_jones

    Nobody Special

  • Members
  • 3 posts
  • No Flag 

Posted 18 August 2008 - 02:37 PM

hi there here a question i have the same problem but i backed up my files so i can restore the hehe well anyhoo the problem is when install bike modles for vc ans sa the game ca't handle them i tried manual and the vcmm and the sa mod installer any suggestion?
cause it really sucks that i can't use the nice bike modles i have ...



Hey,
Can u upload ur backup files...i've lost mine...& i dont want to reinstall if this can solve it

#51 falconfan32

falconfan32

    Vandal

  • Members
  • Pip
  • 18 posts
  • No Flag 

Posted 11 April 2009 - 10:38 AM

Thank you for help!
But there is a problem. I replace the car right (with IMG 1.0) and I do everything like you said, but I when I start the game there is no anywhere that car. It is simple lost! (I replaced sabretur.txd and dff), and I typed "gettherefast"and cheat is activated but there is no anywhere a car!And game is slower,too.
PLEEASE,HELP ME!!!

#52 zachsabbath

zachsabbath

    Shoplifter

  • Members
  • 5 posts
  • United States 

Posted 11 May 2009 - 07:01 PM

my games used towork perfect b4 i did this now wen i start the game and its almost finish loading this pops up

Posted Image
What should i do

ok dude i have the same problem , and i havent made one....wtf?its the same too exept the addrest


I have the same problem, except I'm using VCMM to install my car mods

#53 NapoLord

NapoLord

    Vandal

  • Members
  • Pip
  • 10 posts
  • Puerto Rico 

Posted 10 July 2009 - 02:53 AM

:bashhead:
I got this error
Posted Image
then i clicked in "aceptar" and got this
Posted Image
I think its looking in the wrong folder... can somebody help!?
Sorry if my spelling fails... but english is not my main language.

#54 maj212

maj212

    Pickpocket

  • Members
  • Pip
  • 30 posts
  • Slovenia 

Posted 13 July 2009 - 08:09 AM

:bashhead:
I got this error
Posted Image
then i clicked in "aceptar" and got this
Posted Image
I think its looking in the wrong folder... can somebody help!?

I dont use mod manager
yes its the correct folder
are u sure you unchecked read only
go to gta3.img right click properties and uncheck read only
Posted Image

#55 NapoLord

NapoLord

    Vandal

  • Members
  • Pip
  • 10 posts
  • Puerto Rico 

Posted 15 July 2009 - 02:59 AM

I dont use mod manager
yes its the correct folder
are u sure you unchecked read only
go to gta3.img right click properties and uncheck read only

In the manual way I crashed the game a couple times so I decided to try VCMM.
I unchecked every documment that says the manual but still getting that error
:wacko:
Sorry if my spelling fails... but english is not my main language.

#56 maj212

maj212

    Pickpocket

  • Members
  • Pip
  • 30 posts
  • Slovenia 

Posted 15 July 2009 - 07:55 AM

I dont use mod manager
yes its the correct folder
are u sure you unchecked read only
go to gta3.img right click properties and uncheck read only

In the manual way I crashed the game a couple times so I decided to try VCMM.
I unchecked every documment that says the manual but still getting that error
:wacko:

i crashed the game so many times i dont count anymore :lol: :lol:
Posted Image

#57 NapoLord

NapoLord

    Vandal

  • Members
  • Pip
  • 10 posts
  • Puerto Rico 

Posted 16 July 2009 - 08:48 PM

I dont use mod manager
yes its the correct folder
are u sure you unchecked read only
go to gta3.img right click properties and uncheck read only

In the manual way I crashed the game a couple times so I decided to try VCMM.
I unchecked every documment that says the manual but still getting that error
:wacko:

i crashed the game so many times i dont count anymore :lol: :lol:

Posted Image
Heres is where the game is... i dont know why the VCMM is looking for a different direction.
Maybe if I rename the folders for the ones in the hack i may solve my problem. I mean I will put the game in "D:\Matrix Games\GTA ..."
Sorry if my spelling fails... but english is not my main language.

#58 NapoLord

NapoLord

    Vandal

  • Members
  • Pip
  • 10 posts
  • Puerto Rico 

Posted 16 July 2009 - 09:37 PM

First of all sorry for the double post.
But.. IM DONE!!!I DID IT!

I did what i said in the last post and I dont know why my game has different properties from other vice city games.
The problem was in the folders ubication and names. I only needed to reinstall the game in different folder and change some names a couple of times.
Heres an image of a Ford TS50:
Posted Image
Sorry if my spelling fails... but english is not my main language.

#59 im the king

im the king

    Nobody Special

  • Members
  • 1 posts
  • No Flag 

Posted 03 August 2009 - 09:55 AM

when i install DMagic1 Wheel Mod v3.0 For Vice City.
I cant chose any folder it just say this is not the corectly folder!:(
What should i do?:o

#60 GiiBz

GiiBz

    Corsa C Lover

  • Members
  • PipPipPipPipPipPipPipPip
  • 976 posts

Posted 27 January 2010 - 09:51 PM

I'm having trouble installing a car mod. I've followed all the instructions as listed above, but whenever I go to delete a file in the gta3.img it says "Dir Error! This file may be in use...exiting..."
I've made sure both the gta3.img and gta3.dir are NOT read only.. Srsly help!
"If in doubt, Flat out!" - Colin Mcrae




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users