Jump to content



Photo
- - - - -

Vice City Question


  • This topic is locked This topic is locked
2 replies to this topic

#1 claudia

claudia

    Nobody Special

  • Members
  • 1 posts

Posted 08 July 2005 - 10:49 PM

When i press "download" on the VCMM...its reads "VCMM is out of date, dowload new version or cant connect to server"
How can i do that? I have version 1.0, is there anywhere were i can update?
Thanks guys!

Claudia

#2 Spaz The Great

Spaz The Great

    Numba' one in the hood, G!

  • Elite Members
  • 9,926 posts

Posted 09 July 2005 - 01:51 AM

Wrong forum. This is for questions about the FORUM. Not the games.

Posted Image

There is no "freedom of speech" in forums, yes you can say what you want but in the end what the mods say gos. This is not a democracy.

lolz

#3 chris82

chris82

    Modding King

  • Elite Members
  • 2,917 posts

Posted 09 July 2005 - 02:42 AM

I'll answer the question anyway, seeing as you didn't close the topic. First of all, VCMM is buggy, To install mods, you get them off of a website (this one, for example) then unzip the file. Open to your vcmm directory and go to /vcm/mods and put the file you unzipped in there. Start vcmm and install the mod.


Posted Image
Posted Image
Summary of TGTAP
This signature does not display correctly on Internet Explorer 6 or lower.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users