Jump to content



Photo
- - - - -

Galaxy S4 SD Card causing S4 reboot loop?

galaxy s4 samsung

  • Please log in to reply
2 replies to this topic

#1 KyleIce45

KyleIce45

    Mai sottovalutare il potere del lato oscuro.

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,265 posts

Posted 21 August 2013 - 12:17 AM

Has anyone at all (who has a Galaxy S2/S3 or S4 had an "unmounting" issue with the micro-SD card? I have no idea whats wrong with it...and I'm just puzzled at the fact it's started to do this now, of all times. I got my Galaxy S4 and the SD card from Phones4U in Cambridge (Market St) at the same time of getting my S4, so both are as new as each other. It's an 8GB. (unsure of the make. it doesn't say) I have no SD reader so I can't get my data from it either. :( That said, it isn't anything to do with a faulty device or expansion/SD slot on the back.

 

Any ideas beside from the obvious "get a new one" ?

 

Thanks


Hello everyone! My name is Kyle.

DarkNight Gaming


#2 MrLlamaLlama

MrLlamaLlama

    Graphic Designer.

  • Super Mods
  • 4,819 posts

Posted 21 August 2013 - 05:16 PM

Are you running custom firmware or anything? This is the first thing that comes to mind. If you are look up the issue on XDA - developers. The other thing is to make sure you have a good quality brand of SD card such as sandisk -  you can get these dead cheap off amazon these days. Failing this (ie, if your software is stock and so forth) submit a support ticket with samsung and i'm sure they'll help you out.

 

Edit: holy shit it's kel, name changes confused me, how you goin' man?


Posted Image


CoolerMaster HAFX Tower Case | XFX 850w Black Edition PSU | Asus CrossHair IV Formula Motherboard | AMD Phenom II x6 3.4 @ 3.7 Ghz + ThermalTake Frio HS/F | 8Gb Corsair Dominator GT | Nvidia/EVGA GTX470 1280Mb | 64GB Crucial RealSSD (os) | 2x 1TbSamsung Spinpoint F1


Need a quick GTA Fact Fix? - Grand Theft Wiki it!


#3 KyleIce45

KyleIce45

    Mai sottovalutare il potere del lato oscuro.

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,265 posts

Posted 21 August 2013 - 06:28 PM

Are you running custom firmware or anything? This is the first thing that comes to mind. If you are look up the issue on XDA - developers. The other thing is to make sure you have a good quality brand of SD card such as sandisk -  you can get these dead cheap off amazon these days. Failing this (ie, if your software is stock and so forth) submit a support ticket with samsung and i'm sure they'll help you out.

 

Edit: holy shit it's kel, name changes confused me, how you goin' man?

Thanks for your input and suggestion for helping Llama, greatly appreciated! :) It is running all the stock/original firmware (no custom ROMs), just the fact that I've received at least 3 "Software updates" from Samsung in the past 3 weeks yet my Android version is still 4.2.2 JellyBean.. :blink:

 

http://i.imgur.com/lIvlmZc.png

http://i.imgur.com/6eemeIm.png

http://i.imgur.com/YS2st4w.png

 

The only problem is, it seems to work fine now. I asked my dad if I could use his SD/SIM card reader to copy/move my data to my external drive (backup) then I erased my SD card data, inserted to my S4 and re-mounted it. it reformat the card in the phone and let me use it again. The only things that I found that was causing the issue was a certain "corrupt" app I had moved from my device storage to my SD Card. Since 4.2.2 JellyBean allows us to move some apps (that are compatible for it) to an SD Card. (which is a great feature!) - Overall the raging I actually did, I can't stress enough how much I raged...it works fine now. :)

 

A side from all of that, yes. It is me. (legally changed my name to Kyle though because I hated it) I am well, lots of work, moved to Cambridge from Leicestershire (the shithole) and am well. :) It's been a long time actually...still visited TGTAP as a guest to read some news every now and again, but I must be the only member to ever be banned from here and to have not tried to evade my ban with a second account... - this is still the only account I have ever registered on TGTAP at all. :P

 

Nice to know I'm still remembered! :lol: How are you? :) (PM me)


Hello everyone! My name is Kyle.

DarkNight Gaming





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users