Jump to content

- - - - -

SAMI (SanAndreasModIntsaller) Not working?

SA GTA SAMI San Andreas Mod

  • Please log in to reply
2 replies to this topic

#1 CurteisXPS



  • Members
  • 8 posts
  • No Flag 

Posted 07 April 2013 - 10:39 PM

I've installed it correctly and everything, But when I try to open it, It comes up with I don't have Microsoft.NetFramework v1.1, I've clicked ok and downloaded them and restarted like it said, But nothing has happened and it still comes up!:/ I've read I need to update Windows, So I did so and still nothing...I really want the Bugatti Veyron car mod, I've got it downloaded and everything:(, I've tried Reinstalling SAMI too, Nothing works....


Does anybody have an idea how to use the mods without installing SAMI, Or how to get SAMI to work?



Attached Files

  • Attached File  wtf.png   61.48KB   6 downloads

#2 Hoff12395


    Nobody Special

  • Members
  • 1 posts
  • Norway 

Posted 09 April 2013 - 06:05 PM

can somebody help med to it says that i do not have Microsoft.NET framework v1.1 installed? please help

#3 TUN3R



  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 09 April 2013 - 07:39 PM

How to get SAMI to work: In case the error message didn't make it clear, you need NET Framework 1.1.


How to install the mods without SAMI: depends on the mod, the authors usually provide instructions with the mod.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users