Jump to content



Photo
- - - - -

Patching question


Best Answer Chris , 27 January 2013 - 11:18 PM

You don't need all of them sequentially. Just the latest one will do.

 

Keep in mind you plan to mod the game, 1.0.4.0 is generally the latest that many mods support.

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 Kaotac

Kaotac

    Nobody Special

  • Members
  • 1 posts
  • Australia 

Posted 03 December 2012 - 07:31 AM

I'm downloading patches and I saw there were 4 patches on here and one on the Rockstar site (1.0.7.0)..
Are all the previous patches required before I apply ..7.0 or is it like an 'all in one file' sort of thing?

If I need the others, where can I find ..5.0 and ..6.0?

Thanks.

#2 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,931 posts

Posted 27 January 2013 - 11:18 PM   Best Answer

You don't need all of them sequentially. Just the latest one will do.

 

Keep in mind you plan to mod the game, 1.0.4.0 is generally the latest that many mods support.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users