Jump to content



Photo
- - - - -

Mods no longer working =[


  • Please log in to reply
1 reply to this topic

#1 StewieC91

StewieC91

    Nobody Special

  • Members
  • 1 posts
  • United Kingdom 

Posted 12 August 2012 - 10:33 AM

hey everyone, i'm fairly new to the whole modding thing but have modded a lot of vehicles in the game, until recently they've been working fine, but now none of them work!

I've tried uninstalling the game and deleting all the files/mods then reinstalling the game, i've used the downgrade patch. Then tried installing just a couple of cars with SAMI as i had done previously, but they wont work! they just stay as the original vehicle. I've all sorts of methods but they just won't seem to work at all any more =[

Anyone got any advice how to fix this problem?

Thanks :)

#2 amazingdude

amazingdude

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,130 posts
  • No Flag 

Posted 13 August 2012 - 06:23 PM

Did you try the IMG Tool?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users