Jump to content



Photo
- - - - -

GTA III Crashing Problem - HELP PLEASE

gta 3 crashing problems help

  • Please log in to reply
10 replies to this topic

#1 dgendreau

dgendreau

    Shoplifter

  • Members
  • 9 posts

Posted 01 August 2012 - 06:57 AM

Okay, this is going to take some time to read, but it would HELP me a lot if you did and gave me suggestions, please and thank you :)

I installed GTA III with my Installation Disc, and played the game a few days later (played GTA SA before III), and I started the game off with no mods or anything at all. I was doing some missions and thought I could make the game a little bit better, so these are the mods I got for starting off.
  • New Menu Mod - Makes the GTA Menu look better, new fonts and new HUD.
  • Clear Roads - Makes the roads clear like the xbox/ps2 version.
  • Go Inside Vehicles - Allows you to go inside Yankee, Ambulance, Mule, Coach and Train
  • MP3 Control - Lets you put your own MP3 files in the game.
Okay so after downloading these mods and setting them up, I played the game for a bit more, more entertained and did a few more missions, no lag, no crashing, no problems at all. I then decided I should a few more mods, but there aren't that good of mods without CLEO, so I downloaded CLEO. So I got a couple CLEO mods and set them up, mods are these.
  • Ammu-nation Weapons - Puts more guns weapons in the Ammu-nation store.
  • Buy Weapons Back - Lets you buy your weapons back after you die or get arrested.
  • Car Spawner - Lets you spawn any car you'd like in front of you.
  • Free Pay 'N' Spray - Free Pay 'N' Spray instead of $1000
  • Vehicle Camera - Makes the camera when you're in the vehicle move around like you're walking (or like GTA SA)
So, after getting these I played the game, did one more mission and everything was fine. At this point I was at the missions Farewell 'Chunky' lee chong and when the cut scene was over, the game would either freeze and crash during the loading back of the game, or when I got into a car. I kept restarting game and trying over and over, about 6 times, and it didn't work, then I noticed this process running every time I started GTA III, and it's called ~f51e43.tmp. I deleted it, ran GTA III, and it just created itself again. I searched through the file with Notepad, Wordpad, and Free File Viewer, and it's all just a bunch of random characters. Now, I searched Google and tried to find solutions on this file for about an hour, and couldn't find ANYTHING. I have finally gave up, and just tried deleteing mods one by one and checking the mission, and my game still crashed after deleting mods and checking. At this point I uninstalled the whole game and reinstalled, no mods this time, but that ~f51e43.tmp file still ran. I went to do the mission, after cut scene got into a car, game crashed. Uninstalled, reinstalled, still crashed. Used Windows 7 Previous Versions option before uninstalling the first time actually and replaced files, still crashed. At this point, I deleted every temp file I had, and it still didn't work. I used Revo Uninstaller, uninstalled GTA III with that, plus got rid of extra files of it that it found, re installed it brand new, no mods at all, ~f51e43.tmp still ran, and game still crashed on this mission. I uninstalled and reinstalled 2 times after, still hasn't worked. I scanned my system with malwarebytes and avira, no viruses found (I check daily and my system is clean), so I have no clue what this file was, but it keeps making my game crash. Yes, I have ended the process and deleted it while playing, and it still crashed. I've restarted laptop 3 times, uninstalled and reinstalled I don't even know how many times now, got rid of mods, and the game still decides to crash and ~f51e43.tmp likes to run and re create itself every time. I completely got rid of every GTA III file I had, and tried re installing and it still hasn't worked. Oh, I must mention this, before installing the CLEO mods, I did play this mission and died, then I installed the mods and it stopped working. The game is on my computer again, with clean temp folders, and no mods, and nothing like that, but it still crashes. I can still do telephone missions at Bitch'n Dog Food, but once I go to this mission, it crashes, and I really want to play the game. I haven't tried any other discs (I don't know anyone with one), or any other versions of the game. Please try to help me out here someone, it would mean A LOT.

Specs (If you need them)

Windows 7 Ultimate 64 bit
Processor: AMD E-300 APU with Radeon™ HD Graphics 1.30 GHz
RAM: 4.00 GB
Computer Model: HP 2000 Notebook PC

#2 RMan135x

RMan135x

    Nobody Special

  • Members
  • 1 posts
  • Romania 

Posted 01 August 2012 - 07:37 AM

It's a bug from the Vehicle Cam mod.



"Known bugs
# Look behind in car uses on foot control.
# Drive-by shooting cannot be performed unless you restore default vehicle camera (Press Change camera button).
# Weapon crossair appears on screen when you change radio stations.
# Camera might freeze after some mission cut-scenes.
# Exit your vehicle first if you want to restart or load other savegame, because on foot camera will be adjusted."


#3 dgendreau

dgendreau

    Shoplifter

  • Members
  • 9 posts

Posted 01 August 2012 - 04:53 PM

It's a bug from the Vehicle Cam mod.


Okay, well then what should I do? Fully get rid of the mod? Because I took the mod out of my GTA III directory, and it still happened. I'll try deleting the mod fully and see if that works, I didn't realize that was one of the bugs :/

#4 dgendreau

dgendreau

    Shoplifter

  • Members
  • 9 posts

Posted 01 August 2012 - 05:22 PM

Okay, so I deleted that mod fully, uninstalled game with Revo Uninstaller again, got rid of all my files that the game creates, re installed, and once again that .tmp file runs for some reason and I tried to do the mission again, let the cut scene go fully, and game crashes again ... What now? ._.

#5 BlackListedB

BlackListedB

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,445 posts

Posted 02 August 2012 - 12:42 AM

Try one or two mods you can keep track of at one time, My first assumption is it's too much modding, which could mean trouble when you troubleshoot.

I have the PC versions but yet to mod them, Seems I will have to do some of that of course, being that you can run Renderware GTAs on a lot more machines without worrying NASA tech is lacking.

Edited by BlackListedB, 02 August 2012 - 12:43 AM.


#6 amazingdude

amazingdude

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,130 posts
  • No Flag 

Posted 02 August 2012 - 02:07 AM

Try deleting the CLEO folder and run the game.

Edited by amazingdude, 02 August 2012 - 02:11 AM.


#7 dgendreau

dgendreau

    Shoplifter

  • Members
  • 9 posts

Posted 02 August 2012 - 05:21 PM

Well I deleted the mods and only put a few on, no CLEO ones, still didn't work, then I realized when I got rid of the MP3 Control, the game didn't lag when I got into cars and I got pass the cut scene with no freezing, so I put the CLEO ones back on, the game worked with no lag or freezing, but now after the cut scene for I Scream, You Scream, it freezes -.- . Oh and I had to restart the whole game 3 times now -.- I guess I'm going to play with no mods, not like I need them, I just like the game looking better, I'll let you guys know how it goes

#8 BlackListedB

BlackListedB

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,445 posts

Posted 02 August 2012 - 06:52 PM

My recent head scratcher was just installing Windows 8, and found I was trying to do so with full RAM installed, which won't EVER work, so it's proof there's sometimes something very simple causing MAJOR headaches

#9 dgendreau

dgendreau

    Shoplifter

  • Members
  • 9 posts

Posted 02 August 2012 - 08:38 PM

haha ! Anyways, It still freezes, so I just started a new game again, hopefully no lag or freezes, deleted all mods, reinstalled full new game, cleaned out system and still am, so hopefully everything goes goood !

#10 dgendreau

dgendreau

    Shoplifter

  • Members
  • 9 posts

Posted 03 August 2012 - 02:39 AM

Games running fine, lags sometimes after cutscenes, like freeze lag, other than that it's fine. I'll be back here if it happens again, see if anyone will have suggestions

#11 BlackListedB

BlackListedB

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,445 posts

Posted 04 August 2012 - 05:58 AM

I haven't done the same mods to help you specifically, but one that aids control of these "slippery" cars in Vice and III would be a bit helpful, the PC and console versions have some amped up chases where controlling vehicles is one of the hardest game play mechanics, but I know people are less then enthusiastic about the gun aiming as well.

As I believe others suggest in the past, and I believe, a spare or new HDD formatted JUST for GTA or any specific games should be used, and disable anything else, all that extra OS or Anti Virus, programs running that are wasting resources should be shut down, and a streamlined OS without normal bloatware (not adware) can elliviate such slow downs I think
I personally use several HDDs on one laptop for example, and you can daisychain two old PATA HDDs in a desktop on a normal IDE cable, or of course, plenty more SATA drives

Edited by BlackListedB, 04 August 2012 - 06:03 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users