Jump to content



Photo
- - - - -

Script Mods Help


  • Please log in to reply
2 replies to this topic

#1 negativerisk

negativerisk

    Nobody Special

  • Members
  • 1 posts
  • No Flag 

Posted 10 July 2012 - 06:07 AM

I've been trying to get some script mods lately but none of them seem to work. I have xlive.dll and the script hook dll file in the GTA root folder. I know they are installed correctly because when i press the ~ key the console in GTA pops up. I'm also updated to 1.0.7.0 and I'm not using EFLC. So here's my problem, I follow exactly what the mods tell me to do, which usually is just to create a scripts folder off the root and put all the files in there. Then when I go to the game and press the toggle key to activate the mod, nothing happens. In the console it does say some things about activating certain script files which have the mod names in them, but nothing seems to happen. I've also tried two trainers that you just put in the root and they work fine. I tried not putting the script mods into the script folder but instead just in the root folder and it still will not work. If anyone has any suggestions or knows what I'm doing wrong, please let me know. Thanks.

#2 fisher

fisher

    Nobody Special

  • Members
  • 2 posts
  • No Flag 

Posted 21 September 2012 - 11:08 PM

Try downloading, ASI Loader, and put dsound.dll in main folder. :aweclosed:

#3 gtamaster01

gtamaster01

    Nobody Special

  • Members
  • 1 posts

Posted 26 September 2012 - 08:06 PM

can somone plz guide me step by step on how to mod my gta4 for ps3...imm new to the website plz assist




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users