Jump to content
Sign in to follow this  
AvidDriver

The ammounation icon and pay n spray icon is gone

Recommended Posts

AvidDriver    0

i was just loading up gta 3 (load game and stuff) and when the game started the ammunition and pay n spray. they were there the last time,this happened to me twice and im on the 2nd island. so could someone please tell me whats wrong? :'(

Share this post


Link to post
Share on other sites
AvidDriver    0

You must have switched the legend mode OFF on the map. Go to map mode and activate the legend mode ON.

um dude,this is gta 3 it doesn't have a map mode. :cry:

is there some sort of mod to enable a map mode? (this one is off topic)

Edited by AvidDriver

Share this post


Link to post
Share on other sites
AvidDriver    0

I forgot haha, Have you tried to re-installing the game?

nope,didn't work. it okay guys, i can feel the frustrated sighs every time you read my posts. so its okay if you want to just to stop helping.

if nothing works,i will be okay with it and i should know the bearings of liberty city.

Share this post


Link to post
Share on other sites
AvidDriver    0

Uninstall the game and delete all remaining game files. Then completely reinstall it. Everything should be back to normal.

I've stopped caring a long time ago.sorry,it didn't work

but thanks for the suggestion anyway.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×