Sign in to follow this  
Followers 0
Jimmy-526

Help with a serious Problem

2 posts in this topic

I want to make this quick. And my Group of friends run a GTA NETWORK called "GTA Chronicles". The site url is www.gtachronicles.com/

It so happened that one of our Staff betrayed us by trying to delete the board. Hopefully we were able to recover our latest archived database i.e June 2011. But at that time me and some regular staff weren't promoted and the ones who were are on a leave we were able to fix up atleast to some extent. To my horror the Forum Index www.gtachronicles.com/forums shows a SQL ERROR. I don't know how to fix this. You can visit the Forums. The subforums are working though. Help needed.

Share this post


Link to post
Share on other sites

GTAC will have it's Webmaster working on getting things ship shape as I did hear he's still with us in spirit, he'd been away from home, on a move or holiday, something, so when that happened,it was not a good time at all! I feel for you guys, but this is another forum of course, and one cannot go promoting the other GTA sites, that's not unreasonable to expect, but it did feel like an emergency I'm sure!

Edited by BlackListedB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0