Jump to content
Sign in to follow this  

Recommended Posts

Hi,

Guys, I have a problem, actually two -.-"

The first problem is with my GTA SA modding. I can't mode it anymore. Also my entire GTA SA map is 'Read Only' and I can't uncheck that. I've tried with SAMI and IMG Tool, but it just crashes... And yes, I've patched it :P Help please?

The second problem is, that when I could mode, I installed a bike, that needed right player position on it. So the file bikes.ifp has been replaced. The new position was like s***. The player was literally lying on the bike, even my dad laughed when he saw it. But here is the problem, I can't install the original position, and I've tried everything! I replaced with the original file, I replaced it with an original file from some web page with original file, I reinstalled the game, but still nothing! The player is still lying on the! Please help me! Thank you :)

P.S. I also attached the picture, when the stupid player is lying on the stupid bike...

Share this post


Link to post
Share on other sites

Yes, it also asks me for admin rights, and I click OK, but then, I check again and the square for read only is still marked o.O And with the mods is like this. When I install a mod with SAMI everything is OK, but in game, when I come near the vehicle, the game crashes. Why is that? Is it because the SA files are read only? And why can't I fix the player position?

Edited by Nitrous Oxide

Share this post


Link to post
Share on other sites
TUN3R    67

Read only means they can't be changed so yeah...

You need to give yourself full admin rights from Control Panel.

I can only tell you for Windows 7, but it's pretty easy to find for other OS on Google.

Share this post


Link to post
Share on other sites

Sorry for spaming, but now it's even worse. Everytime I get near NRG500 the game crashes. I reinstalled it, deleted savegames, all. But if I get let's say to the spot in Los Santos where is NRG500 the game crashes before I can even see it. I give up :(

Share this post


Link to post
Share on other sites
TUN3R    67

Sorry for spaming, but now it's even worse. Everytime I get near NRG500 the game crashes. I reinstalled it, deleted savegames, all. But if I get let's say to the spot in Los Santos where is NRG500 the game crashes before I can even see it. I give up :(

In that case you didn't install the mod correctly.

Share this post


Link to post
Share on other sites
TUN3R    67

You need to replace the modded .DFF and .TXD with the original .DFF and .TXD then start the game i guess it will work.

And rebuild the archive. I think that's what he forgot to do.

If you don't wanna wait for that, use a different IMG editor just get rid of SAMI.

Share this post


Link to post
Share on other sites

Yeah, that was the first thing I tried, but it didn't work... I wrote that here, I replaced it with original, but it still didn't work, so I found this website with all GTA SA files uploaded. I downloaded the files I needed, replaced, still the same...

Edited by Nitrous Oxide

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×