Jump to content



Photo
- - - - -

New Server


  • Please log in to reply
8 replies to this topic

#1 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,929 posts

Posted 05 November 2011 - 02:10 AM

Good news everyone!

After a period of fairly random unreliability and some downtime over the past month, we decided to move to a brand new dedicated server. The new server has a better processor, almost 3 times as much RAM, twice as much bandwidth, and a 1Gbps connection speed - that's 10 times faster than what we had previously!

This should really help improve our reliability, and we can now realistically aim for almost 100% uptime through the year.

The move is complete, and everything should be working as normally, but if you notice anything strange, let us know!

#2 Huckleberry Pie

Huckleberry Pie

    "There's always something,"

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,976 posts
  • Philippines 

Posted 05 November 2011 - 04:26 AM

Nice. I'll tell you when Dave shows up so that we can move the other sites as well.

Posted Image

Ubisoft should take a look at this...
"We love Him because He first loved us." - 1 John 4:9-10


#3 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 05 November 2011 - 07:33 AM

Yay I can post 0.1 seconds faster! :D

#4 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,019 posts

Posted 05 November 2011 - 05:07 PM

Does feel faster and more responsive, good we got a new server anyway. :)

Posted Image


#5 _Ray

_Ray

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,107 posts

Posted 07 November 2011 - 01:10 AM

Hahaa GeoTool now tells me your site is located in the Netherlands... I came here before I even saw this topic and I was like, 'wtf...?'

It is noticably faster though :)

Edited by -Ray-, 07 November 2011 - 01:10 AM.

Posted Image

#6 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,929 posts

Posted 07 November 2011 - 05:27 AM

GeoTool isn't always accurate btw, but yes, it is located in one of the best datacentres in the Netherlands. NOT in the middle of a field as GeoTool thinks :rolleyes:

#7 EvoLuTioN

EvoLuTioN

    Call me Evo ...

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,442 posts

Posted 07 November 2011 - 06:48 AM

Wasn't the previous server located under a freeway?

Reality - An illusion caused by Alcohol Deficiency

Posted Image
xfire|Steam ID : evolutionevoz


#8 Chris

Chris

    Limbal Rings

  • Administrators
  • 10,929 posts

Posted 07 November 2011 - 08:47 PM

The owner of the company I had my previous server for some weird reason decided to register the IP addresses to his home address instead of the datacentre. So as far as GeoTool was aware our server was located in his flat in Rugby, England ... lol :P

Apparently our new IP address has no address associated with it other than the fact it's located in the Netherlands. GeoTool places us directly in the middle of the country which happens to be a field. In we're actually nowhere neat this. We're located in the EvoSwitch datacentre in Haarlem which is pretty much on the west coast of the Netherlands.

#9 Lutten

Lutten

    Spectrum

  • Members
  • PipPip
  • 238 posts
  • India 

Posted 23 November 2011 - 03:31 AM

Sweet! Just wanted to inform that I got a problem with Gerard's profile. Hope its not with the new server. When I try to view his profile the page scrollings slows down as if the amount of data is out of cache memory.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users