Jump to content



Photo
- - - - -

Connection rape?


  • This topic is locked This topic is locked
40 replies to this topic

#21 MrGrandTheftAuto

MrGrandTheftAuto

    Rockstar Leeds

  • Members
  • PipPipPip
  • 310 posts

Posted 20 September 2011 - 06:22 PM

Uhhh... Windows firewall?

Probably not.

#22 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 20 September 2011 - 07:09 PM

Probably not.


Probably 100% yes. I think I know my own PC -.-

IDK if you noticed but you're not helping :-/

@EvO

Nope.avi

Edited by TUN3R, 20 September 2011 - 07:09 PM.


#23 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,018 posts

Posted 20 September 2011 - 07:17 PM

If it's probably 100% yes, try disabling it temporarily and do a speed test...

Posted Image


#24 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 21 September 2011 - 11:48 AM

If it's probably 100% yes, try disabling it temporarily and do a speed test...


Same :(

It doesn't say ''Ping: Firewall'' anymore but the speed is still the same...

Edited by TUN3R, 21 September 2011 - 11:52 AM.


#25 MrGrandTheftAuto

MrGrandTheftAuto

    Rockstar Leeds

  • Members
  • PipPipPip
  • 310 posts

Posted 21 September 2011 - 02:49 PM

Hmmmmm.....Try doing these below

1. Run a registry scan and fix any problems.
2. Run a good (weekly or monthly if ur lazy) malware/spyware program to remove any shit on the computer.
3.Try resetting your router.

#26 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 21 September 2011 - 03:49 PM

Hmmmmm.....Try doing these below

1. Run a registry scan and fix any problems.
2. Run a good (weekly or monthly if ur lazy) malware/spyware program to remove any shit on the computer.
3.Try resetting your router.


FFS can you stop replying, random opinions aren't helping, they are getting in the way X_X

Fuck me...

#27 MrGrandTheftAuto

MrGrandTheftAuto

    Rockstar Leeds

  • Members
  • PipPipPip
  • 310 posts

Posted 21 September 2011 - 05:53 PM

Ok.....jesus! Calm it, just tryna help

#28 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 22 September 2011 - 12:58 PM

Fucking assholes. I called customer support again and guess what they said? They said that 9.2 MB/s is in the normal parameters and that the contract is only for UP TO 100 MB/s. A.K.A. I pay extra for 100 MB/s and I don't even get as much as a normal client (20 - 50 MB/s). It's bullshit, bull freaking shit. I'm starting to see why everybody hates RDS...

#29 Spaz The Great

Spaz The Great

    Numba' one in the hood, G!

  • Elite Members
  • 9,926 posts

Posted 22 September 2011 - 07:05 PM


FFS can you stop replying, random opinions aren't helping, they are getting in the way X_X

Fuck me...


And you think YOU'RE any help when half your posts are comprised of "SHUT UP YOU SPAMMER!!!!!!!!"? How cute.


If you disabled your Windows Firewall and got the same results, how can it be Windows Firewall that is causing a problem? Even better question, who in their RIGHT MIND uses WINDOWS FIREWALL?

Posted Image

There is no "freedom of speech" in forums, yes you can say what you want but in the end what the mods say gos. This is not a democracy.

lolz

#30 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 23 September 2011 - 11:19 AM


And you think YOU'RE any help when half your posts are comprised of "SHUT UP YOU SPAMMER!!!!!!!!"? How cute.

If you disabled your Windows Firewall and got the same results, how can it be Windows Firewall that is causing a problem? Even better question, who in their RIGHT MIND uses WINDOWS FIREWALL?


The kind that aren't a dumb kid called Spaz. fkoff thx?

#31 MrGrandTheftAuto

MrGrandTheftAuto

    Rockstar Leeds

  • Members
  • PipPipPip
  • 310 posts

Posted 23 September 2011 - 12:59 PM

Tun3r you need to calm down

#32 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 23 September 2011 - 01:01 PM

Tun3r you need to calm down


This shit again...

#33 Spaz The Great

Spaz The Great

    Numba' one in the hood, G!

  • Elite Members
  • 9,926 posts

Posted 23 September 2011 - 02:25 PM


The kind that aren't a dumb kid called Spaz. fkoff thx?


Yeaaah, 'scuse me? And "TUN3R" is a better name, I 'spose? Look at you, being so trendy with your 3 as an E, that was only popular like 10 years ago. Really, who the hell do you think you are?


This shit again...


Yeah, that shit again. Because no one cares to hear you be a little asshole. So fucking stop it.

Posted Image

There is no "freedom of speech" in forums, yes you can say what you want but in the end what the mods say gos. This is not a democracy.

lolz

#34 MrGrandTheftAuto

MrGrandTheftAuto

    Rockstar Leeds

  • Members
  • PipPipPip
  • 310 posts

Posted 23 September 2011 - 02:39 PM


This shit again...

Oh for fucks sake........

#35 Huckleberry Pie

Huckleberry Pie

    "There's always something,"

  • Members
  • PipPipPipPipPipPipPipPip
  • 2,975 posts
  • Philippines 

Posted 24 September 2011 - 03:12 AM

Oh for fucks sake........


Another pointless fucking argument again.

Posted Image

Ubisoft should take a look at this...
"We love Him because He first loved us." - 1 John 4:9-10


#36 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 24 September 2011 - 07:45 AM


Yeaaah, 'scuse me? And "TUN3R" is a better name, I 'spose? Look at you, being so trendy with your 3 as an E, that was only popular like 10 years ago. Really, who the hell do you think you are?
Yeah, that shit again. Because no one cares to hear you be a little asshole. So fucking stop it.


Lack of arguments lead you to pick on my name. How the hell did I see that comming..

And IDK who elected you president, cause as far as I know you're noone's representative. If they got something to say (and I'm sure they do) let 'em speak for themselves.

As for everything else, my agent will call you when I start giving a shit :P

#37 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 24 September 2011 - 12:16 PM

Anyway I fixed the problem. Uhh this is embarrassing but...

When I opened CP again I noticed I have two ''Local Area Connection'' thingies, one was for the motherboard's own network card (which only supports up to 10 MB/s) and the other was a separate network card that supports up to 100 MB/s. So anyway what I did is I accidentally plugged in the internet cable to the 1st network card :P Probably when I got the new GPU.

So yeah, thanks anyway people :P Not you Spaz, you suck.

#38 MrGrandTheftAuto

MrGrandTheftAuto

    Rockstar Leeds

  • Members
  • PipPipPip
  • 310 posts

Posted 24 September 2011 - 07:31 PM

Anyway I fixed the problem. Uhh this is embarrassing but...

When I opened CP again I noticed I have two ''Local Area Connection'' thingies, one was for the motherboard's own network card (which only supports up to 10 MB/s) and the other was a separate network card that supports up to 100 MB/s. So anyway what I did is I accidentally plugged in the internet cable to the 1st network card :P Probably when I got the new GPU.

So yeah, thanks anyway people :P Not you Spaz, you suck.

Posted Image

#39 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 24 September 2011 - 08:00 PM

Posted Image


You've got problems, dude.

#40 MrGrandTheftAuto

MrGrandTheftAuto

    Rockstar Leeds

  • Members
  • PipPipPip
  • 310 posts

Posted 24 September 2011 - 08:29 PM

Says you...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users