Jump to content



Photo
- - - - -

Crashes!


  • Please log in to reply
4 replies to this topic

#1 DrBoss

DrBoss

    Nobody Special

  • Members
  • 1 posts
  • United States 

Posted 03 September 2011 - 01:00 AM

I need some help! My GTA SA Game tends to crash about 5-10 minutes after I start playing, I use a lot of police mods like ELM and the Pursuit Mod! Please tell me what to remove or install or how to fix!

#2 Spider-Vice

Spider-Vice

    Pest Control

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 7,019 posts

Posted 03 September 2011 - 02:18 AM

First of all remove the mods and try the game clean again. The mods are most likely the problem, then install one by one and check which one causes the problem.

Posted Image


#3 TUN3R

TUN3R

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,569 posts

Posted 03 September 2011 - 05:08 PM

It doesn't need to be a specific one. Could be just two mods ''colliding''. If you accidentally or intentionally installed TWO Emergency Light Mods they could be conflicting...

By the way I have a hunch, try going into the police stations and tell me if the game crashes when you approach one of them. I think I might know what mod crashes the game.

Edited by TUN3R, 03 September 2011 - 05:09 PM.


#4 amazingdude

amazingdude

    Executioner

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,130 posts
  • No Flag 

Posted 24 September 2011 - 05:06 PM

The mods must have bugs in it sometimes the game might crash due to these bugs i would advice to remove the cleo mods in the cleo folder and restart the game

#5 Lutten

Lutten

    Spectrum

  • Members
  • PipPip
  • 238 posts
  • India 

Posted 24 September 2011 - 05:31 PM

First of all remove the mods and try the game clean again. The mods are most likely the problem, then install one by one and check which one causes the problem.

The best solution. Its not always possible to detect exact problems.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users