Jump to content
Sign in to follow this  

San Andreas save game problem

Recommended Posts

Hey guys!

I have a really annoying problem that i need help with. I downloaded a 100% completed save game from the download section and "installed" it. When i started the game i loaded the save game. But, instead of loading a completed game it started from the cutscene in the beginning of the game. So, i thought that the save was corrupt and tried a new one. Didn't work either. Please help!

I bought the game through Steam and I'm running XP.

Share this post

Link to post
Share on other sites
TUN3R    67

The title says it's for San Andreas? -.-

Try downgrading the game to 1.0. Probably won't work but at least you tried.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this